gerenciador de pacotes ubuntu [RESOLVIDO]

1. gerenciador de pacotes ubuntu [RESOLVIDO]

deni  simoes pires
deni

(usa Slackware)

Enviado em 07/07/2010 - 22:47h

alguem sabe me dizer o que é isso eo que devo fazer.desde já obrigado; W: Duplicate sources.list entry http://archive.canonical.com/ lucid/partner Packages (/var/lib/apt/lists/archive.canonical.com_dists_lucid_partner_binary-i386_Packages)


  


2. MELHOR RESPOSTA

Perfil removido
removido

(usa Nenhuma)

Enviado em 08/07/2010 - 00:24h


vai então em Sistema > Administração > Canais de Software

na aba "Outro Software", verifique a linha:

http://archive.canonical.com/ubuntu lucid partner

Caso esteja desmarcada, marque-a (dê um tique no quadrinho), pois você precisará dela ou da outra.

Procure pela outra linha que tenha a palavra 'partner' e desabilite-a (desmarque-a).

Clique em Fechar e quando aparecer a mensagem:


" A informação sobre programas disponíveis está desatualizada

Para instalar programas e atualizações de fontes recentemente adicionadas ou alteradas, você tem que recarregar as informações sobre programas disponíveis.

Você precisa de uma conexão com a Internet funcionando para continuar."


Clique em "Recarregar"

*** mesmo com essa chateação de aviso, é possível instalar programas.


3. a solução é muito simples

Perfil removido
removido

(usa Nenhuma)

Enviado em 07/07/2010 - 23:08h

Olá Deni, como vai?

Acontece que você está com o repositório Partner repetido, tente removê-lo de /etc/apt/sources.list.d/partner

$ sudo rm -f /etc/apt/sources.list.d/partner*

Ou Comente a linha no arquivo /etc/apt/sources.list

$ sudo gedit /etc/apt/sources.list

Alterando a linha:

deb http://archive.canonical.com/ubuntu lucid partner

e deixando-a assim:

# deb http://archive.canonical.com/ubuntu lucid partner

*** Ao concluir, não esqueça de rodar o comando:

$ sudo apt-get update

------------------------------------------------------------------------------------

Meu caso é parecido com o seu, olha só (é que não estou com paciência para parar a instalação de programas pra resolver isso):

W: Duplicate sources.list entry http://ppa.launchpad.net/banshee-team/ppa/ubuntu/ lucid/main Packages (/var/lib/apt/lists/ppa.launchpad.net_banshee-team_ppa_ubuntu_dists_lucid_main_binary-amd64_Packages)

W: Duplicate sources.list entry http://ppa.launchpad.net/chromium-daily/ppa/ubuntu/ lucid/main Packages (/var/lib/apt/lists/ppa.launchpad.net_chromium-daily_ppa_ubuntu_dists_lucid_main_binary-amd64_Packages)

W: Duplicate sources.list entry http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu/ lucid/main Packages (/var/lib/apt/lists/ppa.launchpad.net_ubuntu-wine_ppa_ubuntu_dists_lucid_main_binary-amd64_Packages)

W: Duplicate sources.list entry http://ppa.launchpad.net/ubuntu-x-swat/x-updates/ubuntu/ lucid/main Packages (/var/lib/apt/lists/ppa.launchpad.net_ubuntu-x-swat_x-updates_ubuntu_dists_lucid_main_binary-amd64_Packages)

W: Você terá que executar apt-get update para corrigir estes problemas

*** Viu? estou com os repositórios do Banshee, do Wine, do Chromium, do Wine e dos Drivers de Vídeo repetidos.

*** Vou aproveitar e consertar essa bodega!

fui!





4. Re: gerenciador de pacotes ubuntu [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 07/07/2010 - 23:26h

Edps, vou trocar em miúdos para que nosso amigo possa entender.

Como vai Deni?!
Seguinte, é bem fácil resolver isso, vou mastigar pra você porque sei que é novato, ok?
Importante: quando resolver, escolha a resposta do Edps como a melhor, afinal foi ele quem originalmente lhe ajudou.

No terminal cole isso: sudo gedit /etc/apt/sources.list
Dê a senha se pedir. Procure por essa linha: deb http://archive.canonical.com/ubuntu lucid partner.
Quando se diz comentar, significa por esse símbolo na frente: #
Vai ficar assim: # deb http://archive.canonical.com/ubuntu lucid partner.
Salve e feche.

No terminal: sudo apt-get update

Poste o resultado.


5. gerenciador de pacotes ubuntu

deni  simoes pires
deni

(usa Slackware)

Enviado em 08/07/2010 - 00:12h

fiz como me disseram mas ja está escrito assim na sources.list:# deb http://archive.canonical.com/ubuntu lucid partner.e agora?


6. gerenciador de pacotes ubuntu

deni  simoes pires
deni

(usa Slackware)

Enviado em 08/07/2010 - 01:45h

ola EDPS.agora funcionou.obrigado por tua atenção e tua paciência hehe.um abraço






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts