codecs [RESOLVIDO]

1. codecs [RESOLVIDO]

deni  simoes pires
deni

(usa Slackware)

Enviado em 28/07/2010 - 00:43h

tentando instalar no UBUNTU codecs fiz: sudo apt-get -y install w32codecs. no terminal deu isso: Obter:35 http://br.archive.ubuntu.com lucid-updates/multiverse Sources [1499B]
Baixados 777kB em 16s (46,7kB/s)
W: Falhou ao buscar http://packages.medibuntu.org/dists/lucid/non-free/binary-i386/Packages.bz2 Hash Sum incorreto

E: Alguns arquivos de índice falharam para baixar, eles foram ignorados ou os antigos foram usados no lugar.
queria saber se tem algo errado e o que devo fazer.


  


2. MELHOR RESPOSTA

Perfil removido
removido

(usa Nenhuma)

Enviado em 28/07/2010 - 00:54h

Deni,

tem que rodar o apt-get update novamente:

$ sudo apt-get update

Depois instala:

$ sudo apt-get install w32codecs


Tenha cuidado ao usar a opção -y

* porque o sistema vai fazer exatamente o que você solicitou sem lhe perguntar nada, se tiver que remover um pacote para poder instalar outro ele o fará, aí já viu né?

Outro uso perigoso é: -y --force-yes

* que é a forma automática ( -y ) somada a instalação forçada se necessário ( --force-yes )

3. codecs

deni  simoes pires
deni

(usa Slackware)

Enviado em 28/07/2010 - 00:52h

me desculpem,isso voltou depois de que atualizei.ok?


4. codecs

deni  simoes pires
deni

(usa Slackware)

Enviado em 28/07/2010 - 01:40h

ola edps .obrigado mais uma vez.um abraço