"ajuda" meu servidor debian não pega internet

1. "ajuda" meu servidor debian não pega internet

marcos alan
kinderjoy

(usa Debian)

Enviado em 21/02/2011 - 12:26h

o eth0 da minha máquina, não recebe nenhum sinal de internet!! o que eu faço??


  


2. Re: "ajuda" meu servidor debian não pega internet

Daniel Miyagi
j4p0n3g0

(usa Debian)

Enviado em 21/02/2011 - 13:15h

seja mais especifico ...
coloque os logs de erro ...
configurações feitas ...
tipo de conexão com a internet...


3. Re: "ajuda" meu servidor debian não pega internet

marcos alan
kinderjoy

(usa Debian)

Enviado em 21/02/2011 - 15:41h

a configuração está assim:

iface lo inet loopback
iface eth0 inet static
address 192.168.1.101
netmask 255.255.255.0
network 192.168.1.0
broadcast 192.168.1.255
gateway 192.168.1.1

#segunda interface de rede
iface eth1 inet static
address 10.1.1.10
netmask 255.255.255.0
network 10.1.1.0
broadcast 10.1.1.255

a eth0
rx packets 5
tx packets 0

e a eth1
rx packets 5
tx packets 5

a maquina que esta´recebendo o compartinhamento da internet pega dhcp automático mais não navega.!!


4. Re: "ajuda" meu servidor debian não pega internet

marcos alan
kinderjoy

(usa Debian)

Enviado em 21/02/2011 - 16:44h

me ajude pessoal!!


5. Re: "ajuda" meu servidor debian não pega internet

marcos alan
kinderjoy

(usa Debian)

Enviado em 22/02/2011 - 00:13h

por favor...alguem??


6. Re: "ajuda" meu servidor debian não pega internet

Willian
ThePinkShark

(usa Slackware)

Enviado em 22/02/2011 - 07:22h

ifconfig eth0 0.0.0.0
veja se funciona

O Sr. utiliza pppoe? O micro está conectado a um modem ou router?


7. Re: "ajuda" meu servidor debian não pega internet

Ruan Lima
domtux

(usa Ubuntu)

Enviado em 22/02/2011 - 09:03h

esse ip q ta como gateway da tua placa: 192.168.1.1
consegue pingar nele?


8. Re: "ajuda" meu servidor debian não pega internet

marcos alan
kinderjoy

(usa Debian)

Enviado em 22/02/2011 - 13:36h

não consigo pingar e é um modm adsl-2 + router e wirelles da kayomi tudo junto!


9. Re: "ajuda" meu servidor debian não pega internet

Ruan Lima
domtux

(usa Ubuntu)

Enviado em 22/02/2011 - 18:18h

coloca a tua placa de rede pra pegar dhcp
deixa assim:
iface eth0 inet dhcp


restarta o serviço de rede e reniciar teu modem lembra de colocar na porta WAN ou Internet o cabo q vai do servidor pro modem


10. Re: "ajuda" meu servidor debian não pega internet

Joao
stack_of

(usa Slackware)

Enviado em 22/02/2011 - 18:28h

Já tentou inverter os cabos? Pode ser que a interface eth0 seja a outra.


11. Re: "ajuda" meu servidor debian não pega internet

marcos alan
kinderjoy

(usa Debian)

Enviado em 22/02/2011 - 21:36h

não deu galera...será que é o firewall???


12. Re: "ajuda" meu servidor debian não pega internet

marcos alan
kinderjoy

(usa Debian)

Enviado em 22/02/2011 - 22:11h

se eu apagar o repositorio...daria problema na internet??



01 02



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts