Problema com Amarok [RESOLVIDO]

1. Problema com Amarok [RESOLVIDO]

Gilvan Praxedes de Almeida
iamgilvan

(usa KUbuntu)

Enviado em 14/11/2009 - 17:03h

Galera uso o Ubuntu 9.04 jaunty, ja atualizei para o 9.10 karmic mais mais tive serio problema com o som quando atualizei, ai perferi voltar...=/ Mais não se bre isso que quero falar ele tentei abrir o amarok quando instalai o kde recentemente e não consigo abrir o amarok, quando digito no terminal ele me da a segunte saida....=>

amarok: **********************************************************************************************
amarok: ** AMAROK WAS STARTED IN NORMAL MODE. IF YOU WANT TO SEE DEBUGGING INFORMATION, PLEASE USE: **
amarok: ** amarok --debug **
amarok: **********************************************************************************************

The Amarok collection database was created by a newer version of Amarok, and this version of Amarok cannot use it.

Me ajuder por favor!!!!!!! please!! ='(


  


2. MELHOR RESPOSTA

ronnie peterson bacelar martins
dbahiaz

(usa OpenSuSE)

Enviado em 15/11/2009 - 11:19h

Eu recomendaria vc apagar todas as entradas do sistema antigo do seu usuario

$ sudo rm -rf .* (apaga TODO conteudo oculto do seu home, inclusive as entradas e pastas de configuração do kde, amarok, etc... faça isso se sentir-se seguro, pois se tiver alguma configuração, ela será destruida, faça login, que retornará o sistema default do sistema novo.)

Caso seja isso o seu problema realmente.

3. Re: Problema com Amarok [RESOLVIDO]

Joao
stack_of

(usa Slackware)

Enviado em 14/11/2009 - 20:11h

Provavelmente existe um "perfil" do Amarok2 na $HOME do seu usuário.
Sugiro mover o seguinte arquivo, ou mesmo deletar:

.kde/share/apps/amarok/



4. Re: Problema com Amarok [RESOLVIDO]

Gilvan Praxedes de Almeida
iamgilvan

(usa KUbuntu)

Enviado em 15/11/2009 - 10:10h

Pow stack_of eu tentei fazer o que vc me sugeriu mais ai ele me posto o seguinte erro =>

]# amarok
Object::connect: No such signal KLineEdit::downPressed() in /build/buildd/amarok-2.1mysql5.1.30/amarok-2.1/src/widgets/ProgressiveSearchWidget.cpp:57
findServiceByDesktopPath: not found
ASSERT failure in QList<T>::operator[]: "index out of range", file /usr/include/qt4/QtCore/qlist.h, line 403
<unknown program name>(5738)/: Communication problem with "amarok" , it probably crashed.
Error message was: "org.freedesktop.DBus.Error.NoReply" : " "Message did not receive a reply (timeout by message bus)" "
KCrash: Application 'amarok' crashing...
sock_file=/home/gilvan/.kde/socket-gilvan-desktop/kdeinit4__0

obrigado por tentar me ajudar...Vc tem mais algua sugestao que eu possa tentar????


5. Problemas com amarok

Gilvan Praxedes de Almeida
iamgilvan

(usa KUbuntu)

Enviado em 16/11/2009 - 01:29h

Valeo dbahiaz eu fiz mais ou menos o que vc disse, eu apaguei todos os aquivos de nome amarok...;-)
Ai ele abriu e por enquanto ta funfando legal...
Abrigado galera, valeo mesmo!! ;-)


6. Funcionou Também

Nei Santana
vinteumdoonze

(usa Ubuntu)

Enviado em 09/10/2011 - 22:46h

Valeu gente, sei que o tópico é antigo, mas uma solução sempre é bom comentar.
Também tive esse problema, a dica [3] do stack_of me ajudou, renomeei o diretório .kde/share/apps/amarok/ para .kde/share/apps/amarok_old/ e ao abrir o Amarok funcionou de boa.

Obrigado.


7. Resolvi o meu problema!

Wagner Pereira
zemane1970

(usa Ubuntu)

Enviado em 09/09/2012 - 09:01h

Apesar do post antigo, consegui resolver o meu problema seguindo a dica do stack_of no meu recém instalado openSUSE 12.2.
Valeu pela colaboração!


8. Re: Problema com Amarok [RESOLVIDO]

Luciano Júnior
lucianofsjr

(usa Ubuntu)

Enviado em 07/11/2012 - 10:49h

Migrei do Fedora 17 para o Ubuntu 12.04 GnomeShell mantendo a minha /home. Com a dica do stack_of o Amarok voltou a funcionar.
\o/






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts