Erro ao ligar Debian Jessie 8 [RESOLVIDO]

1. Erro ao ligar Debian Jessie 8 [RESOLVIDO]

Vinicius
Mr.Vinii

(usa Debian)

Enviado em 23/06/2015 - 18:27h

Olá galera ! Venho aqui hoje para informar um problema que estou tendo com o meu Debian Jessie 8.
Bom, ontem um amigo meu pediu que eu gravasse uma imagem iso em um disco para ele, eu inseri o dvd, abri o terminal e digitei:
dd if=/diretorio/imagem.iso of=/dev/sda5 bs=8M . Por engano eu digitei '/dev/sda5' em local a ser gravado .. E quando percebi isso, logo apertei Ctrl + C para cancelar .. Até aí parecia tudo normal com o sistema .. Até que ele travou sozinho .. Eu reiniciei-o, pois eu estava a fazer tarefas importantes no computador .. E quando eu reiniciei-o, me aparece esta mensagem:
[***] A start job is running for dev-disk-by\x2duuid-342b940r\x2dbc47\x2d3ab6287937d6.device (27s / 1min 26s)
segue a foto do problema -> http://storage3.static.itmages.com/i/15/0623/h_1435093027_4726462_e93a2e2b31.png
Bom, eu tentei deletar a partição /dev/sda5 e criar outra, e por o tipo dela de linux swap, mas continua dando o mesmo problema ..
Conto com a ajuda de vocês ! Obrigado.



  


2. Re: Erro ao ligar Debian Jessie 8 [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 23/06/2015 - 18:42h

Tenta usar o TestDisk para recuperar a partição. Procure por tutoriais no Google.



3. Re: Erro ao ligar Debian Jessie 8 [RESOLVIDO]

Vinicius
Mr.Vinii

(usa Debian)

Enviado em 23/06/2015 - 19:40h

PauloHAC escreveu:

Tenta usar o TestDisk para recuperar a partição. Procure por tutoriais no Google.


Tentei utilizar o mesmo, porém como eu já tentei apagar e criar novamente a partição /dev/sda5 várias vezes depois disso, ele não está encontrando a mesma ..

Olha como estava antes e depois as partições:

Antes -> http://imgur.com/e34eIqR
Depois -> http://imgur.com/uUMGKzc


4. Ajuda ..

Vinicius
Mr.Vinii

(usa Debian)

Enviado em 23/06/2015 - 21:28h

Se alguém puder ajudar, fico no aguardo ..


5. Re: Erro ao ligar Debian Jessie 8

Pedro
PX

(usa Debian)

Enviado em 23/06/2015 - 21:44h

Cara vou ser sincero com você, tenta fazer backup e reinstalar o sistema se for possível, por que será bem difícil de recuperar o estado antigo do sistema, podem ter sido danificados vários dos programas ou arquivos importantes.

Minha dica seria usar justamente o testdisk mesmo, e para recuperação dos arquivos o parted magic ou algum outro live cd q dê pra montar a home pelo menos.


6. Re: Erro ao ligar Debian Jessie 8

Eris Ribeiro Junior
erisrjr

(usa Arch Linux)

Enviado em 24/06/2015 - 14:31h

Pelas imagens, a partição que apagou era apenas a swap, então não precisa se preocupar em recuperar ela.

Rode um live CD qualquer, e altere o arquivo /etc/fstab (Do debian) para a configuração correta da nova partição swap ou mesmo comente a linha do swap, apenas para o Debian subir.

Em caso de duvida, poste aqui o conteúdo atual do arquivo /etc/fstab e o resultado do comando blkid

--------------------------------------------
[email protected] ~$ sudo su -
[email protected] ~# find / -iname corrupção -exec rm -rfv {}\;



7. Problema arrumado

Vinicius
Mr.Vinii

(usa Debian)

Enviado em 24/06/2015 - 23:21h


Obrigado a todos galera ! Consegui arrumar meu problema !!, eu digitei: swapon /dev/sda2, e ele me deu uma SSUID, e eu coloquei ela no arquivo /etc/fstab !! valeu a todos ! ;)


8. Re: Erro ao ligar Debian Jessie 8 [RESOLVIDO]

Mario Luis Pereira Fernandes
mariotko9

(usa Ubuntu)

Enviado em 27/04/2016 - 13:52h

Olá pessoal,

Sou novo aqui na comunidade. porém tive um problema bem parecido com este no Ubuntu, alias no meu note tem varias Distros e acabei criando 2 partições de swap por engano.
Verifiquei a numeração que aparece no erro com o cat /etc/fstab e comentei ela utilizando o vi. Erro sanado.
Espero ter ajudado.