Linux Lite com Erro ao executar upgrade

1. Linux Lite com Erro ao executar upgrade

José Carlos
José Carlos98282

(usa Outra)

Enviado em 29/06/2020 - 12:06h

Olá, eu utilizo o linux lite na versão 3.8.0 de 64bits, estou com um problema que quando eu executo "sudo apt-get upgrade" no terminal após "sudo apt-get update" me aparece o seguinte erro:
Lendo listas de pacotes ... Concluído
Construindo árvore de dependência
Lendo informações do estado ... Concluído
0 atualizado, 0 recém-instalado, 0 para remover e 0 não atualizado.
W: Entrada duplicada sources.list http://dl.google.com/linux/chrome/deb/">http://dl.google.com/linux/chrome/deb/ stable / main amd64 Packages (/var/lib/apt/lists /dl.google.com_linux_chrome_deb_dists_stable_main_binary-amd64_Packages)
W: convém executar o apt-get update para corrigir esses problemas.
Ai eu executo "sudo apt-get update" e aparece uns erros também:
Hit http://dl.google.com stable Release.gpg
Hit http://security.ubuntu.com precise-security Release.gpg
Hit http://ppa.launchpad.net precise Release.gpg
Hit http://us.archive.ubuntu.com precise Release.gpg
Hit http://us.archive.ubuntu.com precise-updates Release.gpg
Hit http://us.archive.ubuntu.com precise-backports Release.gpg
Hit http://security.ubuntu.com precise-security Release
Hit http://dl.google.com stable Release
Hit http://deb.opera.com stable Release.gpg
Hit http://deb.opera.com stable Release
Hit http://us.archive.ubuntu.com precise Release
Hit http://us.archive.ubuntu.com precise-updates Release
Hit http://security.ubuntu.com precise-security/main Sources
Hit http://dl.google.com stable/main amd64 Packages
Hit http://deb.opera.com stable/non-free amd64 Packages
Hit http://deb.opera.com stable/non-free i386 Packages
Ign http://deb.opera.com stable/non-free TranslationIndex
Hit http://us.archive.ubuntu.com precise-backports Release
Hit http://security.ubuntu.com precise-security/restricted Sources
Hit http://security.ubuntu.com precise-security/universe Sources
Hit http://security.ubuntu.com precise-security/multiverse Sources
Hit http://security.ubuntu.com precise-security/main amd64 Packages
Hit http://security.ubuntu.com precise-security/restricted amd64 Packages
Hit http://security.ubuntu.com precise-security/universe amd64 Packages
Hit http://security.ubuntu.com precise-security/multiverse amd64 Packages
Hit http://security.ubuntu.com precise-security/main i386 Packages
Hit http://security.ubuntu.com precise-security/restricted i386 Packages
Hit http://security.ubuntu.com precise-security/universe i386 Packages
Hit http://ppa.launchpad.net precise Release.gpg
Ign http://dl.google.com stable/main TranslationIndex
Hit http://us.archive.ubuntu.com precise/main Sources
Hit http://us.archive.ubuntu.com precise/restricted Sources
Hit http://us.archive.ubuntu.com precise/universe Sources
Hit http://us.archive.ubuntu.com precise/multiverse Sources
Hit http://us.archive.ubuntu.com precise/main amd64 Packages
Hit http://us.archive.ubuntu.com precise/restricted amd64 Packages
Hit http://us.archive.ubuntu.com precise/universe amd64 Packages
Hit http://us.archive.ubuntu.com precise/multiverse amd64 Packages
Hit http://us.archive.ubuntu.com precise/main i386 Packages
Hit http://us.archive.ubuntu.com precise/restricted i386 Packages
Hit http://security.ubuntu.com precise-security/multiverse i386 Packages
Hit http://security.ubuntu.com precise-security/main TranslationIndex
Hit http://security.ubuntu.com precise-security/multiverse TranslationIndex
Hit http://security.ubuntu.com precise-security/restricted TranslationIndex
Hit http://security.ubuntu.com precise-security/universe TranslationIndex
Hit http://us.archive.ubuntu.com precise/universe i386 Packages
Hit http://us.archive.ubuntu.com precise/multiverse i386 Packages
Hit http://us.archive.ubuntu.com precise/main TranslationIndex
Hit http://us.archive.ubuntu.com precise/multiverse TranslationIndex
Hit http://us.archive.ubuntu.com precise/restricted TranslationIndex
Hit http://us.archive.ubuntu.com precise/universe TranslationIndex
Hit http://us.archive.ubuntu.com precise-updates/main Sources
Hit http://us.archive.ubuntu.com precise-updates/restricted Sources
Hit http://us.archive.ubuntu.com precise-updates/universe Sources
Hit http://us.archive.ubuntu.com precise-updates/multiverse Sources
Hit http://ppa.launchpad.net precise Release.gpg
Hit http://security.ubuntu.com precise-security/main Translation-en
Hit http://security.ubuntu.com precise-security/multiverse Translation-en
Hit http://security.ubuntu.com precise-security/restricted Translation-en
Ign http://deb.opera.com stable/non-free Translation-en_US
Ign http://deb.opera.com stable/non-free Translation-en
Hit http://security.ubuntu.com precise-security/universe Translation-en
Hit http://us.archive.ubuntu.com precise-updates/main amd64 Packages
Hit http://us.archive.ubuntu.com precise-updates/restricted amd64 Packages
Hit http://us.archive.ubuntu.com precise-updates/universe amd64 Packages
Hit http://us.archive.ubuntu.com precise-updates/multiverse amd64 Packages
Hit http://us.archive.ubuntu.com precise-updates/main i386 Packages
Hit http://us.archive.ubuntu.com precise-updates/restricted i386 Packages
Hit http://us.archive.ubuntu.com precise-updates/universe i386 Packages
Hit http://us.archive.ubuntu.com precise-updates/multiverse i386 Packages
Hit http://us.archive.ubuntu.com precise-updates/main TranslationIndex
Hit http://us.archive.ubuntu.com precise-updates/multiverse TranslationIndex
Hit http://us.archive.ubuntu.com precise-updates/restricted TranslationIndex
Hit http://us.archive.ubuntu.com precise-updates/universe TranslationIndex
Hit http://us.archive.ubuntu.com precise-backports/main Sources
Hit http://us.archive.ubuntu.com precise-backports/restricted Sources
Hit http://us.archive.ubuntu.com precise-backports/universe Sources
Hit http://us.archive.ubuntu.com precise-backports/multiverse Sources
Hit http://us.archive.ubuntu.com precise-backports/main amd64 Packages
Hit http://us.archive.ubuntu.com precise-backports/restricted amd64 Packages
Hit http://us.archive.ubuntu.com precise-backports/universe amd64 Packages
Hit http://us.archive.ubuntu.com precise-backports/multiverse amd64 Packages
Ign http://ppa.launchpad.net precise Release.gpg
Hit http://us.archive.ubuntu.com precise-backports/main i386 Packages
Hit http://us.archive.ubuntu.com precise-backports/restricted i386 Packages
Hit http://us.archive.ubuntu.com precise-backports/universe i386 Packages
Hit http://us.archive.ubuntu.com precise-backports/multiverse i386 Packages
Hit http://us.archive.ubuntu.com precise-backports/main TranslationIndex
Hit http://us.archive.ubuntu.com precise-backports/multiverse TranslationIndex
Hit http://us.archive.ubuntu.com precise-backports/restricted TranslationIndex
Hit http://us.archive.ubuntu.com precise-backports/universe TranslationIndex
Hit http://us.archive.ubuntu.com precise/main Translation-en
Hit http://us.archive.ubuntu.com precise/multiverse Translation-en
Hit http://ppa.launchpad.net precise Release.gpg
Hit http://us.archive.ubuntu.com precise/restricted Translation-en
Hit http://us.archive.ubuntu.com precise/universe Translation-en
Hit http://us.archive.ubuntu.com precise-updates/main Translation-en
Hit http://us.archive.ubuntu.com precise-updates/multiverse Translation-en
Hit http://us.archive.ubuntu.com precise-updates/restricted Translation-en
Hit http://us.archive.ubuntu.com precise-updates/universe Translation-en
Hit http://us.archive.ubuntu.com precise-backports/main Translation-en
Hit http://us.archive.ubuntu.com precise-backports/multiverse Translation-en
Hit http://us.archive.ubuntu.com precise-backports/restricted Translation-en
Hit http://us.archive.ubuntu.com precise-backports/universe Translation-en
Hit http://ppa.launchpad.net precise Release
Ign http://dl.google.com stable/main Translation-en_US
Hit http://ppa.launchpad.net precise Release
Ign http://dl.google.com stable/main Translation-en
Hit http://ppa.launchpad.net precise Release
Ign http://ppa.launchpad.net precise Release
Hit http://ppa.launchpad.net precise Release
Hit http://ppa.launchpad.net precise/main Sources
Hit http://ppa.launchpad.net precise/main amd64 Packages
Hit http://ppa.launchpad.net precise/main i386 Packages
Hit http://ppa.launchpad.net precise/main TranslationIndex
Hit http://ppa.launchpad.net precise/main Sources
Hit http://ppa.launchpad.net precise/main amd64 Packages
Hit http://ppa.launchpad.net precise/main i386 Packages
Hit http://ppa.launchpad.net precise/main TranslationIndex
Hit http://ppa.launchpad.net precise/main Sources
Hit http://ppa.launchpad.net precise/main amd64 Packages
Hit http://ppa.launchpad.net precise/main i386 Packages
Ign http://ppa.launchpad.net precise/main TranslationIndex
Ign http://ppa.launchpad.net precise/main TranslationIndex
Hit http://ppa.launchpad.net precise/main Sources
Hit http://ppa.launchpad.net precise/main amd64 Packages
Hit http://ppa.launchpad.net precise/main i386 Packages
Hit http://ppa.launchpad.net precise/main TranslationIndex
Hit http://ppa.launchpad.net precise/main Translation-en
Hit http://ppa.launchpad.net precise/main Translation-en
Hit http://ppa.launchpad.net precise/main Translation-en
Err http://ppa.launchpad.net precise/main Sources
404 Not Found
Err http://ppa.launchpad.net precise/main amd64 Packages
404 Not Found
Err http://ppa.launchpad.net precise/main i386 Packages
404 Not Found
Ign http://ppa.launchpad.net precise/main Translation-en_US
Ign http://ppa.launchpad.net precise/main Translation-en
Ign http://ppa.launchpad.net precise/main Translation-en_US
Ign http://ppa.launchpad.net precise/main Translation-en
W: Failed to fetch http://ppa.launchpad.net/oguzhaninan/stacer/ubuntu/dists/precise/main/source/Sources 404 Not Found

W: Failed to fetch http://ppa.launchpad.net/oguzhaninan/stacer/ubuntu/dists/precise/main/binary-amd64/Packages 404 Not Found

W: Failed to fetch http://ppa.launchpad.net/oguzhaninan/stacer/ubuntu/dists/precise/main/binary-i386/Packages 404 Not Found

E: Some index files failed to download. They have been ignored, or old ones used instead.

Alguém pode me ajudar a resolver esse problema?


  


2. Re: Erro ao executar

Mauricio Ferrari
mauricio123

(usa Slackware)

Enviado em 29/06/2020 - 13:08h

O problema está no https://ppa.launchpad.net/. Você fez algum procedimento antes do erro aparecer?

___________________________________
Conhecimento não se Leva para o Túmulo.


3. Resposta.

José Carlos
José Carlos98282

(usa Outra)

Enviado em 29/06/2020 - 15:33h

mauricio123 escreveu:

O problema está no https://ppa.launchpad.net/. Você fez algum procedimento antes do erro aparecer?

___________________________________
Conhecimento não se Leva para o Túmulo.


Que tipo de procedimento?



4. Re: Linux Lite com Erro ao executar upgrade

josinaldo
-josinaldo-

(usa Fedora)

Enviado em 29/06/2020 - 15:58h

Você esta usando o distribuição que é baseada no Ubuntu 12.04 (lançada em 2012) que ja não tem mais suporte faz tempo.

você deve baixar uma distribuição com suporte a atualizações.

qual a configuração do seu Hardware? ele é muito antigo?


5. Re: Linux Lite com Erro ao executar upgrade

skjdeecedcnfncvnrfcnrncjvnjrnfvjcnjrjvcjrvcj
Londreslondres

(usa Parabola)

Enviado em 29/06/2020 - 16:45h

Tem certeza que é a versão 3.8 do Linux Lite? Se sim, ele baseado no Ubuntu 16.04 (suporte até 2021) e, portanto, usa seus repositórios. Mas você removeu os repositórios do 16.04 e colocou os do Ubuntu 12.04 que foi descontinuado em 2017.

Edite sua sources.list com algum editor de texto e substitua a palavra precise por xenial em todos os repositórios.



6. Re: Linux Lite com Erro ao executar upgrade

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 29/06/2020 - 18:13h

-vá em programas/atualizações >> outros/programas >> remova/fontes/duplicadas/google/chrome >> desmarque/todas/ppas >> atualize novamente


7. Re: Linux Lite com Erro ao executar upgrade

Mauricio Ferrari
mauricio123

(usa Slackware)

Enviado em 30/06/2020 - 00:43h


sistema descontinuado. Isso explica os erros. O jeito é excluir os ppas problemáticos caso não queira atualizar a versão do sistema agora.

___________________________________
Conhecimento não se Leva para o Túmulo.


8. Re: Linux Lite com Erro ao executar upgrade

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 30/06/2020 - 12:04h

-poste saída comando: lsb_release -a




9. Re: Linux Lite com Erro ao executar upgrade

José Carlos
José Carlos98282

(usa Outra)

Enviado em 01/07/2020 - 13:37h

Londreslondres escreveu:

Tem certeza que é a versão 3.8 do Linux Lite? Se sim, ele baseado no Ubuntu 16.04 (suporte até 2021) e, portanto, usa seus repositórios. Mas você removeu os repositórios do 16.04 e colocou os do Ubuntu 12.04 que foi descontinuado em 2017.

Edite sua sources.list com algum editor de texto e substitua a palavra precise por xenial em todos os repositórios.


Tem como me explicar mais detalhadamente, eu não compreendi.


10. Re: Linux Lite com Erro ao executar upgrade

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 01/07/2020 - 13:50h

Faça bkp seus arquivos e instale outra distribuição pq pelo visto seu Lite já está morto e enterrado desde 2017.




11. Re: Linux Lite com Erro ao executar upgrade

José Carlos
José Carlos98282

(usa Outra)

Enviado em 01/07/2020 - 14:04h

Londreslondres escreveu:

Tem certeza que é a versão 3.8 do Linux Lite? Se sim, ele baseado no Ubuntu 16.04 (suporte até 2021) e, portanto, usa seus repositórios. Mas você removeu os repositórios do 16.04 e colocou os do Ubuntu 12.04 que foi descontinuado em 2017.

Edite sua sources.list com algum editor de texto e substitua a palavra precise por xenial em todos os repositórios.


Esse tutorial me ajudou a fazer o que você falou: https://www.youtube.com/watch?v=ddvu9TugTJA , mas sem querer eu apaguei a pasta trusted.gpg não tem como recuperá-la?
Ocorreu alguns erros quando executei sudo apt-get update por causa disso.



12. Re: Linux Lite com Erro ao executar upgrade

josinaldo
-josinaldo-

(usa Fedora)

Enviado em 04/07/2020 - 12:09h

José Carlos98282 escreveu:

Londreslondres escreveu:

Tem certeza que é a versão 3.8 do Linux Lite? Se sim, ele baseado no Ubuntu 16.04 (suporte até 2021) e, portanto, usa seus repositórios. Mas você removeu os repositórios do 16.04 e colocou os do Ubuntu 12.04 que foi descontinuado em 2017.

Edite sua sources.list com algum editor de texto e substitua a palavra precise por xenial em todos os repositórios.


Esse tutorial me ajudou a fazer o que você falou: https://www.youtube.com/watch?v=ddvu9TugTJA , mas sem querer eu apaguei a pasta trusted.gpg não tem como recuperá-la?
Ocorreu alguns erros quando executei sudo apt-get update por causa disso.


Amigo, você ja perdeu tempo bastante com uma distro obsoleta. Mesmo que esse Linux "Lite" seja baseado no Ubuntu 16.04 eu não vejo uma razão para seu uso, baixe o Zorin OS "Lite" e instale...

https://zorinos.com/download/15/lite/

Depois retorne aqui, e o que precisar nós te ajudaremos.







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts