Erro ao atualizar Ubuntu 11.10 [RESOLVIDO]

1. Erro ao atualizar Ubuntu 11.10 [RESOLVIDO]

Renato deivison
RenatoDeivison

(usa Ubuntu)

Enviado em 23/11/2011 - 22:33h

Olá caros, tenho enfrentado problemas na hora de atualizar e não estou conseguindo resolver, conto com a ajuda de vocês.

Aqui aparece as seguintes mensagens após eu usar o comando "apt-get update" :

Err http://ppa.launchpad.net oneiric/main Sources
404 Not Found
Err http://ppa.launchpad.net oneiric/main amd64 Packages
404 Not Found
Ign http://extras.ubuntu.com oneiric/main Translation-en
Ign http://archive.canonical.com oneiric/partner Translation-pt
Err http://ppa.launchpad.net oneiric/main i386 Packages
404 Not Found
Err http://packages.freecontrib.org oneiric InRelease

Err http://packages.freecontrib.org oneiric InRelease

Err http://packages.freecontrib.org oneiric Release.gpg
Desabilitado para conectar com packages.freecontrib.org:http:
Err http://packages.freecontrib.org oneiric Release.gpg
Desabilitado para conectar com packages.freecontrib.org:http:
Baixados 1.591 kB em 2min 0s (13,2 kB/s)
Lendo listas de pacotes... Pronto
W: Erro GPG: http://ppa.launchpad.net oneiric Release: As assinaturas a seguir não puderam ser verificadas devido à chave pública não estar disponível: NO_PUBKEY D6B6DB186A68F637
W: Falhou ao buscar http://packages.freecontrib.org/ubuntu/plf/dists/oneiric/InRelease

W: Falhou ao buscar http://packages.freecontrib.org/ubuntu/freecontrib/dists/oneiric/InRelease

W: Falhou ao buscar http://ppa.launchpad.net/conkyhardcore/ppa/ubuntu/dists/oneiric/main/source/Sources 404 Not Found

W: Falhou ao buscar http://ppa.launchpad.net/conkyhardcore/ppa/ubuntu/dists/oneiric/main/binary-amd64/Packages 404 Not Found

W: Falhou ao buscar http://ppa.launchpad.net/conkyhardcore/ppa/ubuntu/dists/oneiric/main/binary-i386/Packages 404 Not Found

W: Falhou ao buscar http://packages.freecontrib.org/ubuntu/plf/dists/oneiric/Release.gpg Desabilitado para conectar com packages.freecontrib.org:http:

W: Falhou ao buscar http://packages.freecontrib.org/ubuntu/freecontrib/dists/oneiric/Release.gpg Desabilitado para conectar com packages.freecontrib.org:http:

W: Alguns arquivos index falharam ao ser baixados. Eles foram ignorados, ou cópias antigas são usadas ao invés.
W: Duplicate sources.list entry http://archive.ubuntu.com/ubuntu/ oneiric/universe amd64 Packages (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_oneiric_universe_binary-amd64_Packages)
W: Duplicate sources.list entry http://archive.ubuntu.com/ubuntu/ oneiric/universe i386 Packages (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_oneiric_universe_binary-i386_Packages)
W: Duplicate sources.list entry http://security.ubuntu.com/ubuntu/ oneiric-security/main amd64 Packages (/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_oneiric-security_main_binary-amd64_Packages)
W: Duplicate sources.list entry http://security.ubuntu.com/ubuntu/ oneiric-security/restricted amd64 Packages (/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_oneiric-security_restricted_binary-amd64_Packages)
W: Duplicate sources.list entry http://security.ubuntu.com/ubuntu/ oneiric-security/universe amd64 Packages (/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_oneiric-security_universe_binary-amd64_Packages)
W: Duplicate sources.list entry http://security.ubuntu.com/ubuntu/ oneiric-security/multiverse amd64 Packages (/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_oneiric-security_multiverse_binary-amd64_Packages)
W: Duplicate sources.list entry http://security.ubuntu.com/ubuntu/ oneiric-security/main i386 Packages (/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_oneiric-security_main_binary-i386_Packages)
W: Duplicate sources.list entry http://security.ubuntu.com/ubuntu/ oneiric-security/restricted i386 Packages (/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_oneiric-security_restricted_binary-i386_Packages)
W: Duplicate sources.list entry http://security.ubuntu.com/ubuntu/ oneiric-security/universe i386 Packages (/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_oneiric-security_universe_binary-i386_Packages)
W: Duplicate sources.list entry http://security.ubuntu.com/ubuntu/ oneiric-security/multiverse i386 Packages (/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_oneiric-security_multiverse_binary-i386_Packages)


Agradeço se puderem ajudar.


  


2. MELHOR RESPOSTA

Izaias
izaias

(usa Ubuntu)

Enviado em 24/11/2011 - 07:40h

Tudo o que foi indicado abaixo, faça na ordem que recomendo.

Com relação ao 'Erro GPG', aplique no terminal:

$ sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys D6B6DB186A68F637

Depois copie e cole no terminal, a sequência de comandos abaixo, uma linha por vez seguido de <enter>:


$ sudo rm -rf /var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_oneiric_universe_binary-amd64_Packages
$ sudo rm -rf /var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_oneiric_universe_binary-i386_Packages
$ sudo rm -rf /var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_oneiric-security_main_binary-amd64_Packages
$ sudo rm -rf /var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_oneiric-security_restricted_binary-amd64_Packages
$ sudo rm -rf /var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_oneiric-security_universe_binary-amd64_Packages
$ sudo rm -rf /var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_oneiric-security_multiverse_binary-amd64_Packages
$ sudo rm -rf /var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_oneiric-security_main_binary-i386_Packages
$ sudo rm -rf /var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_oneiric-security_restricted_binary-i386_Packages
$ sudo rm -rf /var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_oneiric-security_universe_binary-i386_Packages
$ sudo rm -rf /var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_oneiric-security_multiverse_binary-i386_Packages


Depois disso, atualize tudo aplicando:

$ sudo apt-get update

Retorne com o resultado.

Que confusão fizeste com seus repositórios!
Pode ser que algum erro persista, poste de toda forma o resultado após atualizar.

3. Re: Erro ao atualizar Ubuntu 11.10 [RESOLVIDO]

Daniel Lara Souza
danniel-lara

(usa Fedora)

Enviado em 23/11/2011 - 22:58h

pelo vista esta duplicado
posta ai o seu sources.list


4. Re: Erro ao atualizar Ubuntu 11.10 [RESOLVIDO]

Renato deivison
RenatoDeivison

(usa Ubuntu)

Enviado em 23/11/2011 - 23:02h

# deb cdrom:[Ubuntu 11.10 _Oneiric Ocelot_ - Release amd64 (20111012)]/ oneiric main restricted
# deb cdrom:[Ubuntu 11.10 _Oneiric Ocelot_ - Release amd64 (20111012)]/ dists/oneiric/restricted/binary-i386/
# deb cdrom:[Ubuntu 11.10 _Oneiric Ocelot_ - Release amd64 (20111012)]/ dists/oneiric/main/binary-i386/
## Add comments (##) in front of any line to remove it from being checked.
## Use the following sources.list at your own risk.

deb http://archive.ubuntu.com/ubuntu oneiric main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu oneiric main restricted universe multiverse

## MAJOR BUG FIX UPDATES produced after the final release
deb http://archive.ubuntu.com/ubuntu oneiric-updates main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu oneiric-updates main restricted universe multiverse

## UBUNTU SECURITY UPDATES
deb http://security.ubuntu.com/ubuntu oneiric-security main restricted universe multiverse
deb-src http://security.ubuntu.com/ubuntu oneiric-security main restricted universe multiverse

## BACKPORTS REPOSITORY (Unsupported. May contain illegal packages. Use at own risk.)
deb http://archive.ubuntu.com/ubuntu oneiric-backports main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu oneiric-backports main restricted universe multiverse

## PLF REPOSITORY (Unsupported. May contain illegal packages. Use at own risk.)
deb http://packages.freecontrib.org/ubuntu/plf/ oneiric free non-free
deb-src http://packages.freecontrib.org/ubuntu/plf/ oneiric free non-free
deb http://packages.freecontrib.org/ubuntu/freecontrib/ oneiric free non-free
deb-src http://packages.freecontrib.org/ubuntu/freecontrib/ oneiric free non-free

deb http://ppa.launchpad.net/jd-team/jdownloader/ubuntu oneiric main
deb-src http://ppa.launchpad.net/jd-team/jdownloader/ubuntu oneiric main
deb http://archive.ubuntu.com/ubuntu oneiric universe


# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://br.archive.ubuntu.com/ubuntu/ oneiric main restricted
deb-src http://br.archive.ubuntu.com/ubuntu/ oneiric main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://br.archive.ubuntu.com/ubuntu/ oneiric-updates main restricted
deb-src http://br.archive.ubuntu.com/ubuntu/ oneiric-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://br.archive.ubuntu.com/ubuntu/ oneiric universe
deb-src http://br.archive.ubuntu.com/ubuntu/ oneiric universe
deb http://br.archive.ubuntu.com/ubuntu/ oneiric-updates universe
deb-src http://br.archive.ubuntu.com/ubuntu/ oneiric-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://br.archive.ubuntu.com/ubuntu/ oneiric multiverse
deb-src http://br.archive.ubuntu.com/ubuntu/ oneiric multiverse
deb http://br.archive.ubuntu.com/ubuntu/ oneiric-updates multiverse
deb-src http://br.archive.ubuntu.com/ubuntu/ oneiric-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://br.archive.ubuntu.com/ubuntu/ oneiric-backports main restricted universe multiverse
deb-src http://br.archive.ubuntu.com/ubuntu/ oneiric-backports main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu oneiric-security main restricted
deb-src http://security.ubuntu.com/ubuntu oneiric-security main restricted
deb http://security.ubuntu.com/ubuntu oneiric-security universe
deb-src http://security.ubuntu.com/ubuntu oneiric-security universe
deb http://security.ubuntu.com/ubuntu oneiric-security multiverse
deb-src http://security.ubuntu.com/ubuntu oneiric-security multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu oneiric partner
# deb-src http://archive.canonical.com/ubuntu oneiric partner

## This software is not part of Ubuntu, but is offered by third-party
## developers who want to ship their latest software.
deb http://extras.ubuntu.com/ubuntu oneiric main
deb-src http://extras.ubuntu.com/ubuntu oneiric main


5. Re: Erro ao atualizar Ubuntu 11.10 [RESOLVIDO]

Renato deivison
RenatoDeivison

(usa Ubuntu)

Enviado em 24/11/2011 - 20:09h

Izaias,
Muito obrigado pela ajuda, reduziu muitos erros, entretanto tem alguns.

W: Falhou ao buscar http://packages.freecontrib.org/ubuntu/plf/dists/oneiric/InRelease

W: Falhou ao buscar http://packages.freecontrib.org/ubuntu/freecontrib/dists/oneiric/InRelease

W: Falhou ao buscar http://ppa.launchpad.net/conkyhardcore/ppa/ubuntu/dists/oneiric/main/source/Sources 404 Not Found

W: Falhou ao buscar http://ppa.launchpad.net/conkyhardcore/ppa/ubuntu/dists/oneiric/main/binary-amd64/Packages 404 Not Found

W: Falhou ao buscar http://ppa.launchpad.net/conkyhardcore/ppa/ubuntu/dists/oneiric/main/binary-i386/Packages 404 Not Found

W: Falhou ao buscar http://packages.freecontrib.org/ubuntu/plf/dists/oneiric/Release.gpg Desabilitado para conectar com packages.freecontrib.org:http:

W: Falhou ao buscar http://packages.freecontrib.org/ubuntu/freecontrib/dists/oneiric/Release.gpg Desabilitado para conectar com packages.freecontrib.org:http:

W: Alguns arquivos index falharam ao ser baixados. Eles foram ignorados, ou cópias antigas são usadas ao invés.

Apesar de ter esses erros consegui atualizar, alguns pacotes que estavam com problemas para instalar, depois de seguir os seus passos eu consegui.

Desde que passei a usar a versão 11.10 venho tendo alguns problemas, quando vou instalar alguns programas aparece que é impossível encontrar o pacote, por exemplo o Netbeans. No 11.04 eu consegui baixar normalmente, mas no 11.10 tenho problemas. O netbeans não é o único que não consegui instalar pelo 'apt-get'.

Agradeço pela atenção.


6. Re: Erro ao atualizar Ubuntu 11.10 [RESOLVIDO]

Izaias
izaias

(usa Ubuntu)

Enviado em 24/11/2011 - 20:15h

Ok, Renato.

Abra o 'Canais de Software' clicando no ícone de engrenagem no painel superior. Em 'Baixar de:', mude para 'Servidor Principal'.
Depois feche o aplicativo e atualize.


7. Re: Erro ao atualizar Ubuntu 11.10 [RESOLVIDO]

Renato deivison
RenatoDeivison

(usa Ubuntu)

Enviado em 24/11/2011 - 20:27h

Muito obrigado Izaias, o problema principal do tópico foi solucionado.



8. Re: Erro ao atualizar Ubuntu 11.10 [RESOLVIDO]

Alexandre Marques
alexmercatto

(usa Debian)

Enviado em 02/12/2011 - 12:08h

Apesar de já estar com status de RESOLVIDO, quero acrescentar que tive este problema no meu Ubuntu 9.04 e resolvi da seguinte forma.

Exclui o conteudo do meu /etc/apt/sources.list (voce pode fazer uma copia dele se desejar).

Em seguida edite o sources.list como mostrado abaixo

deb http://old-releases.ubuntu.com/ubuntu/ jaunty main restricted
deb http://old-releases.ubuntu.com/ubuntu/ jaunty-updates main restricted
deb http://old-releases.ubuntu.com/ubuntu/ jaunty universe
deb http://old-releases.ubuntu.com/ubuntu/ jaunty-updates universe
deb http://old-releases.ubuntu.com/ubuntu/ jaunty multiverse
deb http://old-releases.ubuntu.com/ubuntu/ jaunty-updates multiverse
deb http://old-releases.ubuntu.com/ubuntu/ jaunty-security main restricted
deb http://old-releases.ubuntu.com/ubuntu/ jaunty-security universe
deb http://old-releases.ubuntu.com/ubuntu/ jaunty-security multiverse

pelo menos no meu caso funcionou que foi uma beleza.

sds





9. Re: Erro ao atualizar Ubuntu 11.10 [RESOLVIDO]

Izaias
izaias

(usa Ubuntu)

Enviado em 02/12/2011 - 12:35h

Não, parceiro.
São problemas diferentes, o seu é uma versão antiga do Ubuntu com repositórios oficiais desabilitados.


10. Re: Erro ao atualizar Ubuntu 11.10 [RESOLVIDO]

Carlos A. P. Cunha
Carlos_Cunha

(usa Deepin)

Enviado em 08/12/2011 - 23:54h

Essa dica aqui funcionou de boa para min
Valeu IZAIAS
:-)


izaias escreveu:

Ok, Renato.

Abra o 'Canais de Software' clicando no ícone de engrenagem no painel superior. Em 'Baixar de:', mude para 'Servidor Principal'.
Depois feche o aplicativo e atualize.





11. Re: Erro ao atualizar Ubuntu 11.10 [RESOLVIDO]

Izaias
izaias

(usa Ubuntu)

Enviado em 08/12/2011 - 23:59h

Beleza pura! :)


12. erro

douglas peçanha
douglas.pecanha

(usa Ubuntu)

Enviado em 16/04/2012 - 10:25h

W: Falhou ao buscar cdrom://Ubuntu 11.10 _Oneiric Ocelot_ - Release i386 (20111012)/dists/oneiric/main/binary-i386/Packages Por favor, use o apt-cdrom para fazer com que este CD-ROM seja reconhecido pelo APT. O apt-get update não pode ser usado para adicionar novos CD-ROMs

W: Falhou ao buscar cdrom://Ubuntu 11.10 _Oneiric Ocelot_ - Release i386 (20111012)/dists/oneiric/restricted/binary-i386/Packages Por favor, use o apt-cdrom para fazer com que este CD-ROM seja reconhecido pelo APT. O apt-get update não pode ser usado para adicionar novos CD-ROMs

W: Falhou ao buscar http://archive.canonical.com/ubuntu/dists/oneiric/partner/source/Sources 404 Not Found

W: Falhou ao buscar http://archive.canonical.com/ubuntu/dists/oneiric/partner/binary-i386/Packages 404 Not Found

E: Alguns arquivos index falharam ao ser baixados. Eles foram ignorados, ou cópias antigas são usadas ao invés.




01 02 03



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts