Drivers

1. Drivers

Wesley Volcov
volcoov

(usa Debian)

Enviado em 17/08/2007 - 15:10h

Olá, Boa tarde!

Eu não consigo instalar os drivers (audio e rede) da minha placa mae
da asus p5d2-x SE.
Teria como vocês me enviarem em anexo ? Ou um link que eu possa fazer
o download ?
Ah, lembrando... Meu linux é o fedora 6.0 e o Debian!

Muito obrigado pela atenção!

No aguardo,

Wesley




  


2. Re: Drivers

Fábio Berbert de Paula
fabio

(usa Debian)

Enviado em 17/08/2007 - 16:31h

Primeiro vc precisa descobrir o modelo das placas de seu computador. Asus é a marca. Digite:

$ lspci

Daí localize as linhas referentes à sua placa de som e rede e a partir delas procure ajuda aqui no site, informando o modelo de cada uma delas.

No Debian o simples comando "alsaconf" já deve resolver seu problema. A placa de rede tb provavelmente já foi reconhecida, verifique isso com o comando:

$ dmesg | grep -i eth

Se aparecer "eth0" é sinal que sim, basta configurá-la no painel de configurações do Gnome.

Um abraço.


3. Re: Drivers

Wesley Volcov
volcoov

(usa Debian)

Enviado em 18/08/2007 - 17:04h

Os comandos nao dao certo... Tipo fala command not found.... huhuh..

a placa de rede é Attansic L2 Fast Ethernet 10/100 Base-T Controller

a de som ja conseguii vei!


4. Re: Drivers

Bruno Murta Tuy
xodoboy

(usa Slackware)

Enviado em 20/08/2007 - 10:57h

os comandos pode dar como not found se voce estiver utilizando eles no usuario normal
tem que estar com o usuario root pra executar os comandos


5. Re: Drivers

Wesley Volcov
volcoov

(usa Debian)

Enviado em 20/08/2007 - 13:27h

Eu estava como root quando executei os comandos... Mais nao funcionarao.... Sera que é proque estou no fedora ?


6. Re: Drivers

Robert Lucas
robertlucas

(usa Ubuntu)

Enviado em 20/08/2007 - 13:47h

tente executar o comando da seguinte forma...

sudo lspci

ou

su lspci


7. Re: Drivers

Wesley Volcov
volcoov

(usa Debian)

Enviado em 20/08/2007 - 17:08h

comand not found


8. Re: Drivers

Robert Lucas
robertlucas

(usa Ubuntu)

Enviado em 20/08/2007 - 18:04h

meu velho, teu sistema tá bichado então...
Não dá nem um lspci... Tá [*****]...
Ele foi instalado corretamente?
Já tentou reinstala-lo?
Se não, tenta... Isso resolve... hehehe

Abraços


9. Re: Drivers

Wesley Volcov
volcoov

(usa Debian)

Enviado em 20/08/2007 - 18:51h

Po! agora eu reinstalei o sistema e tals...
Mais quando eu dei um lspci... apareceu
Enthernet controller: Attansic Technology Corp. Unknow device 2048 (Reva0)
Mais tipo... na desktop... ta o icone do meu modem com o IP!!

Puts.. mais a placa de rede nao responde!!! :'(






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts