Acentos quebrados no fórum [RESOLVIDO]

1. Acentos quebrados no fórum [RESOLVIDO]

Matheus
pylm

(usa Gentoo)

Enviado em 30/04/2020 - 15:13h

https://i.imgur.com/qOExt03.png

Alguém viu isso também? Parece acontecer de forma aleatória, ocorreu ontem e hoje em duas máquinas e redes diferentes.
Estou usando Firefox versão 75.


  


2. Re: Acentos quebrados no fórum [RESOLVIDO]

Fábio Berbert de Paula
fabio

(usa Debian)

Enviado em 30/04/2020 - 15:26h

Por aqui tudo normal. Dei até uma analisada nos headers do site e o meta charset está setado corretamente.


3. Re: Acentos quebrados no fórum [RESOLVIDO]

Fábio Berbert de Paula
fabio

(usa Debian)

Enviado em 30/04/2020 - 15:26h

Continuem reportando em caso de erro. Obrigado.


4. Re: Acentos quebrados no forum

skjdeecedcnfncvnrfcnrncjvnjrnfvjcnjrjvcjrvcj
Londreslondres

(usa Void Linux)

Enviado em 30/04/2020 - 17:14h

Comigo isso também ocorreu ontem.

Agora voltou.


5. Re: Acentos quebrados no fórum [RESOLVIDO]

Andre (pinduvoz)
pinduvoz

(usa Debian)

Enviado em 30/04/2020 - 18:17h


Comigo não aconteceu.

Acessei o site hoje, ontem, anteontem. Tudo normal.


6. Re: Acentos quebrados no fórum [RESOLVIDO]

Matheus
pylm

(usa Gentoo)

Enviado em 30/04/2020 - 19:10h


Londreslondres escreveu:

Comigo isso também ocorreu ontem.

Agora voltou.


Usando firefox também?


7. Re: Acentos quebrados no fórum [RESOLVIDO]

skjdeecedcnfncvnrfcnrncjvnjrnfvjcnjrjvcjrvcj
Londreslondres

(usa Void Linux)

Enviado em 30/04/2020 - 19:12h


pylm escreveu:
Usando firefox também?


Sim.

Alguns minutos atrás esse problema voltou. Agora, enquanto digito, está normal.



8. Re: Acentos quebrados no fórum [RESOLVIDO]

Paulo Jr
Pebis

(usa Debian)

Enviado em 30/04/2020 - 22:34h


Acabou de acontecer, fui voltar pra printar a tela e voltou ao normal. Usando Google Chrome


9. Re: Acentos quebrados no fórum [RESOLVIDO]

Mauricio Ferrari
mauricio123

(usa Slackware)

Enviado em 01/05/2020 - 01:02h


Acontece ás vezes no Google Chrome e Firefox. Então acho que não é dos navegadores.


10. Re: Acentos quebrados no fórum [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 01/05/2020 - 07:46h

Comigo só quando uso smartphone



11. Re: Acentos quebrados no forum

Matheus
pylm

(usa Gentoo)

Enviado em 01/05/2020 - 13:46h

https://i.imgur.com/Kcmh2V4.png

E de novo, foi só abrir uma nova aba e tava tudo normal.


12. Re: Acentos quebrados no fórum [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 01/05/2020 - 13:51h

Aqui no smartphone ficou normal depois minha postagem








Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts