ALGUÉM PODE ME AJUDAR?????

1. ALGUÉM PODE ME AJUDAR?????

Osvaldo Fernandes de França
OSVALDO FRANÇA

(usa Debian)

Enviado em 12/01/2008 - 13:44h

ATUALIZEI O MEU UBUNTU PARA 7.10 E AI SÓ FICA NA TELA PRETA A TELA GRÁFICA SUMIU O QUE EU FAÇO?

E o pior é que quando estava quase mudando a cabeça dos meus amigos sobre em relação ao linux e o windonws deu isso.


  


2. tela preta

ticodf
ticodf

(usa Slackware)

Enviado em 12/01/2008 - 14:04h

cara pra nao acontecer isso, na hora da instalação vc tecla f6 e digita no final --noapic -- nolapic.


3. Re: ALGUÉM PODE ME AJUDAR?????

Osvaldo Fernandes de França
OSVALDO FRANÇA

(usa Debian)

Enviado em 12/01/2008 - 14:11h

Mas é só na hora da atualização?
E o que eu faço para concertar?


4. Re: ALGUÉM PODE ME AJUDAR?????

ticodf
ticodf

(usa Slackware)

Enviado em 12/01/2008 - 14:48h

tenho que dar uma olhada no seu grub, posta ele aí pra ver se tem como fazer isso nele.



5. Re: ALGUÉM PODE ME AJUDAR?????

Antonio Carlos Lemos Júnior
antonioclj

(usa Fedora)

Enviado em 12/01/2008 - 14:51h

Boa tarde. Com certeza o problema ocorreu quando o kernel foi atualizado. O que acontece é que provavelmente você tem uma placa de video 3D e o driver proprietário não foi instalado para o seu kernel. Uma solução rápida para colocar o sistema no ar e procurar soluções através do próprio ubuntu é trocar o drive da placa de video para vesa que é um driver que toda placa de video deve aceitar e procurar um tutorial para a instalação do drive 3D proprietário. Para alterar siga os passos:

Entre em um console:

1) control + alt + F1
2) logue-se como root
3) cd /etc/X11
4) ls
5) cp xorg.conf xorg.conf.bkp
6) vi xorg.conf
7) Aperte a tecla i
8) Procure pela linha onde está escrito driver

Driver "nvidia"

Troque "nvidia" por vesa

9) Aperte ESC
10) Aperte :x
11) Aperte Enter
12) Control + alt + F7
13) Control + alt + Backspace
14) Se antes destes procedimentos o sistema já estava no console digite startx

Pronto vc vai ter o X funcionando. Procure saber como atualizar seu drive de video para o driver proprietário. Até mais.


6. Re: ALGUÉM PODE ME AJUDAR?????

ticodf
ticodf

(usa Slackware)

Enviado em 12/01/2008 - 14:55h

eu havia feito isso também quando deu problema no meu, alterei drives e tudo mais, tive problemas apenas com ubuntu e kubuntu, no meu caso era mais simples pq era a primeira instalação então reinstalei colocando as opções --noapic --nolapic


7. Re: ALGUÉM PODE ME AJUDAR?????

Osvaldo Fernandes de França
OSVALDO FRANÇA

(usa Debian)

Enviado em 12/01/2008 - 15:06h

ai ele pede pra trocar o drive para versa.

só q quando digito:
cd/etc/x11
aparece:
no such file or directory


8. Re: ALGUÉM PODE ME AJUDAR?????

ticodf
ticodf

(usa Slackware)

Enviado em 12/01/2008 - 15:26h

cd /etc/X11
com x em maiúsculo


9. Re: ALGUÉM PODE ME AJUDAR?????

Osvaldo Fernandes de França
OSVALDO FRANÇA

(usa Debian)

Enviado em 12/01/2008 - 15:27h

sim


10. Re: ALGUÉM PODE ME AJUDAR?????

Osvaldo Fernandes de França
OSVALDO FRANÇA

(usa Debian)

Enviado em 12/01/2008 - 15:29h

quando teclo control + alt + F1 fica na mesma tela de login (preta)


11. Re: ALGUÉM PODE ME AJUDAR?????

Osvaldo Fernandes de França
OSVALDO FRANÇA

(usa Debian)

Enviado em 12/01/2008 - 16:11h

ai consegui chegar na parte que digita isso:
cp xorg.conf xorg.conf.bkp
so que não muda nada


12. Re: ALGUÉM PODE ME AJUDAR?????

Osvaldo Fernandes de França
OSVALDO FRANÇA

(usa Debian)

Enviado em 12/01/2008 - 16:32h

aparece é drive "kbd", diver "wacom" duas vezes e "vesa" qual deles mudar?






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts