AI Pessoal já viraM iSSo?

1. AI Pessoal já viraM iSSo?


scorpianhack

(usa Debian)

Enviado em 04/12/2008 - 16:00h

Ubuntu 8.10 esta com bug na interface de rede, só funfa se usar DHCP.
No static da conflito,e o gateway fica com mesmo endereco do IP.
quando reinicia ate o icone do painel de controle some e nao deixa remover NADA DA CONFIGURAÇAO. configurado pelo painel de controle um IP, e pelo Terminal outro. restart e funciona o DHCP tudo doido.


Comunidade viva o Linux! Resumindo fica tudo bagunçado
O Ubuntu 8.10 instala dentro do C:\\ do RWinDOWS com UNISTALL. muito bom, sem mendo de perder boot dos outro sistema integrado.

tem como resover tal BUG?



  


2. Re: AI Pessoal já viraM iSSo?

Genesco Sousa
gesousa

(usa Ubuntu)

Enviado em 04/12/2008 - 16:44h

porque vc não configura a rede pelo /etc/network/interfaces, se o programa network-manager está com problema no seu caso, configure o arquivo sistema manualmente então.

Alt+f2

gksu gedit /etc/network/interfaces

vc pode mudar o serviço dhcp para ip estático mudando a configuração da interface que deve estar assim:

auto eth0
iface eth0 inet dhcp


para:

auto eth0
iface eth0 inet static
address 192.168.0.2
network 192.168.0.0
netmask 255.255.255.0
broadcast 192.168.0.255
gateway 192.168.0.1


o arquivo interfaces aceita comandos e scripts para configurações avançadas... no caso de ainda o gateway está sendo mal configurado vc pode adicionar a configuração abaixo, para que ele seja configurado manualmente.

auto eth0
iface eth0 inet static
address 192.168.0.2
network 192.168.0.0
netmask 255.255.255.0
broadcast 192.168.0.255
up route del default
up route add default eth0
up route add default gw 192.168.0.1

Bom faça o teste e post o resultados.


3. gesousa


scorpianhack

(usa Debian)

Enviado em 04/12/2008 - 17:52h

Tambem fiz isso cara, não adianta nada #mcedit /etc/network/interface
init.d/restart na inteface fica somente dhcp


4. Re: AI Pessoal já viraM iSSo?

Genesco Sousa
gesousa

(usa Ubuntu)

Enviado em 04/12/2008 - 19:24h

Parece então que o problema é o network-manager... que fica sempre procurando com o dhcp, sobrepondo a configuração do networking ...

faça um teste e retire ele do sistema.... (Atenção vc está apagando ele e os arquivos de instalação...)

sudo aptitude purge network-manager network-manager-gnome


e configure de novo a rede para usar ip estatico como fiz no post anterior....





5. gesousa


scorpianhack

(usa Debian)

Enviado em 05/12/2008 - 09:31h

Valeu Meu velho! esta funfando, qualquer duvida entrarei em contato pelo GURU VIVAoLINUX. abraço


6. Re: AI Pessoal já viraM iSSo?

Jack Bauer
slimshinoda

(usa OpenSuSE)

Enviado em 05/12/2008 - 09:33h

Coloque o tópico como Resolvido :D


7. Ubuntum

luisineto
luisneto

(usa Slackware)

Enviado em 05/12/2008 - 10:13h

Mas Devem ser detalhadas as Operaçoes .