estou com conexão apenas provisoria ajuda. [RESOLVIDO]

1. estou com conexão apenas provisoria ajuda. [RESOLVIDO]

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 19/08/2008 - 19:58h

Ola. Tenho Vista e Linux, e modem roteado.
a 24 horas estou sem conexão na net, via vista e linux.
como meu modem é roteado, eu conectava direto, sempre, a senha ,PPPOe embutida no roteamento.
agora, faz 24 horas que caiu, o led do modem que indica internet, está apagado....
no Vista, em centro de rede, a mensagem é sem simal entre rede e internet, mas no meu configs normais. parece problema de sinal da telefonica.
Somente consegui conectar em Windows, com a juda do tecnico speedy, pq criei uma coenxão PPPOe paralela, miniporta WAN, como se meu modem não fosse roteado e entrei com a senha e login de serviço do speedy que o cara meu deu, a minha propria login e senha pppOe, não funcionaram!
isto é, so estou conseguindo, logar na net bem lento e usando PPPOe, como se não tivesse modem rotaeado. Isso em windows, pq em linux nada...
Ou seja somente !fingindo" que meu modem não é roteado, eu consigo usar net e ainda sim, em Vista, não em Linux e usando senha fornecida pelo Speedy.
Porque meu micro tem Linux,e modem roteado os caras da "teleafonica", não sabem como me dar suporte mais.
Por um ano , com modem roteado,funfava direto com qualquer win e qualquer Linux, mesmo sem configurar...
acho que o problema é na telefonica.
No momento que digito este, to conectado assim, mas a led do modem, em Internet, está apagado, dsl aceso e esta conexão reporta em win, DHCP desativado!
Acabei de tentar no Linux, lá, nada,de rede nem pppoe usando minha senha, nem com a sehha do speedy.!!!


  


2. MELHOR RESPOSTA

Genesco Sousa
gesousa

(usa Ubuntu)

Enviado em 19/08/2008 - 23:16h

o seu modem possui mais de um perfil?

o meu speedstream por exemplo tinha duas configurações,há bridge e o modo roteado, não seria o caso de configurar por enquanto o modem como bridge, somente para usar por enquanto, pois ai o comando pppoeconf ou ppoe-setup teoricamente funcionaria...

bom não vi na sua explicação se vc no modem tentou trocar a sua senha e login pelo que a pessoa te passou, para vereficar se o modem conseguia conectar por ele?

3. Re: estou com conexão apenas provisoria ajuda. [RESOLVIDO]

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 19/08/2008 - 22:18h

é isso mesmo, modem não acendeled internet, desconectado entre rede e internet...
só tenho rede aqui no Vista, usando um pppoe e senha (do Speedy) mesmo com modem roteado e emlinux, nada,e agora descobri, que meu modem,aqui no Vista, tá... inativo, ou seja minhaunica conexão net é na rede publica do speedy, via pppoe e uma especie de by pass do modem
e so em Win, sem linux...!!!
Pior que acabaram de aumentar meu sinal pra 2 Giga, ou seja meu speedy "telefonica" vai ficar mais caro e pior!!!
Adiantaria eu rotear meu modem de novo ou trocar o firmware de novo,ou o problema é na "Teleafonica"..?
especialistas em rede do VOL...
Obrigado.


4. Re: estou com conexão apenas provisoria ajuda. [RESOLVIDO]

Genesco Sousa
gesousa

(usa Ubuntu)

Enviado em 19/08/2008 - 22:29h

Com certeza o problema e da speed, pois se a sua senha e login normais não estão funcionando, e funcionavam so pode ser erro no servidor de autenticação da speed, ou algum outro erro mais cabuloso como seu acesso tenha sido cortado pelo sistema, como consta-se que não houve pagamento ou outra coisa...

se a seu modem se encontra no modo bridge, e vc tem que usar o discador para se autenticar, no linux é o comando pppoeconf que vc deve usar agora para se criar a conexão, assim que digitar siga o passos... uma rapida googlada e achei esse tutorial:
http://my.opera.com/neifreitas/blog/configurando-uma-conexao-speedy-pelo-pppoeconf

os comandos pon inicia a conexao e poff desativa a conexao...


5. Re: estou com conexão apenas provisoria ajuda. [RESOLVIDO]

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 19/08/2008 - 23:00h

pagamento, não é já chequei....
o modem é roteador, devia funfar direto e funfava...
agora, em vista, preciso fingir que ele não é roteador.... e usar uma senha que conecta so na rede publica do speedy,com aquela senha geral deles... Ou seja o modem é roteador mas não funciona mais como...
A senha embutida no roteamento, não funfa mais...
mensagem? não foi possivel conectar!

em Linux, tb sumiu a conexão direta do roteamento e "Fingir" um protocolo tipo PPPOe, como no Vista não funfa, nem com pppoeconf e nem no equivalente Sabayon/Gentoo pppoe-setup...
isto é resumindo... modem roteador que funfava tudo, agora so "fingindo" que ele é bridge, e so no vista, não no linux, e com senha da rede publica do speedy!!!
NO Vista, fingindo que ele é bridge!
no Linux, nada , não conecta, nem "fingindo" que ele é bridge!
Home page do modem? verifiquei, consta como roteador..
teste de modem... falha de autenticação PPP!
ou seja, e "teleafonica" mandou minha autenticação pra PPPrsrsrrsrsrrs
ou há uma falha entre o gateway e a internet, como indicam as mensagens no Vista!
Não seu se fui claro, minha senha e login normais estavam lá no roteamento e não eram mais necessarias!
só foram agora necessarias ( enão funcionaram) pq precisei "fingir" que o modem é bridge!
Ja tinha acontecido depois do apagão, mas voltava normal....
agora passaram meu sinal pra 2 giga e piorou!
Ou seja, to bravo, pq vou pagar por uma net mais cara e pior e sem Linux!


6. Resolvido

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 20/08/2008 - 10:39h

Foi resolvido!
Foi somente resetar o modem e re-rotear, usamdo a senha que o técnico speedy passou,e pronto, tudo funfa!
Isto é, foi feita a sua sugestão., gesousa