Gateway Offline [RESOLVIDO]

1. Gateway Offline [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 31/08/2012 - 17:13h

Olá caros.

Meu emprego está em jogo.
Postei alguns tópicos aqui pedindo algumas ajudas, como fui jogado contra a parede, acabei montando um server do zero com o pfSense.
Outrora, estava usando o Webmin, mas tive alguma dificuldade com ele.

Bom, o pfSense apresenta uma interface mais amigável, mais intuitiva e o conjunto de ferramentas que ele entrega é excelente.
Mas, estou com um problema:

meu servidor possui três interfaces de rede, duas WAN e uma LAN. Visualizando, seria assim:

LAN vr0: 111.111.111.111/24
vr0.10: 000.000.000.010/24
vr0.20: 000.000.000.020/24
vr0.30: 000.000.000.030/24
vr0.40: 000.000.000.040/24
WAN 1 (Net Virtua) vr1: 222.222.222.222/24
WAN 2 (Global Crossing) bge0: 333.333.333.333/30

Todas as interfaces estão UP, consigo realizar o PING em todas elas, EXCETO a WAN 2.
No pfSense, em STATUS -> Gateways, o gateway desta interface está OFFLINE mas, se eu conectar um PC direto no gateway, acesso a internet normalmente.
Garanto que as configurações de IP estão corretas.

O que poderá ser?
Obrigado, colegas!


  


2. Esse erro

wellington joão da Silva
wellingtonjoao

(usa Manjaro Linux)

Enviado em 31/08/2012 - 22:03h

Você tem que olha a mascara do gateway se está correta. E o IP.

Já estavá esquecendo verifica se o seu provedor do entrega ip a um mac cadastrado. Para fazer o teste tenta pega um notebook ou PC configura a rede nele se pegar olha qual foi o IP e Mascara que ele pegou.


3. Re: Gateway Offline [RESOLVIDO]

Perfil removido
removido

(usa Nenhuma)

Enviado em 31/08/2012 - 23:24h

wellingtonjoao escreveu:

Você tem que olha a mascara do gateway se está correta. E o IP.

Já estavá esquecendo verifica se o seu provedor do entrega ip a um mac cadastrado. Para fazer o teste tenta pega um notebook ou PC configura a rede nele se pegar olha qual foi o IP e Mascara que ele pegou.



wellingtonjoao,

muito obrigado por responder. Bom, a configuração de IP está correta, seu eu colocar as mesmas informações da interface do servidor, em um notebook para testes, além de navegar, eu tenho resposta do ping.
Embora ele usa a subnet /30. E ele não atribui por DHCP.


4. Alguem conseguiu resolver esse problema ?

rodrigo carvalho da conceicao
rocarva

(usa Ubuntu)

Enviado em 07/01/2015 - 10:38h


Meu problema é similar, tenho dois links um net e um vivo, os dois sao dinaminicos e para chegar ao pfsense chega ip privado

net (192.168.3.12)

vivo (192.168.0.2 )

Gateway net (192.168.3.1)

Gateway vivo ( 192.168.0.1)

Porem o da vivo o gateway esta offline . os dois estão como /24, coloquei o notebook ele navega normal. tem alguma configuracao que posso alterar :?


5. Caros

Marcio Souza Santos
amssantos27

(usa Outra)

Enviado em 15/05/2015 - 08:45h

rocarva escreveu:


Meu problema é similar, tenho dois links um net e um vivo, os dois sao dinaminicos e para chegar ao pfsense chega ip privado

net (192.168.3.12)

vivo (192.168.0.2 )

Gateway net (192.168.3.1)

Gateway vivo ( 192.168.0.1)

Porem o da vivo o gateway esta offline . os dois estão como /24, coloquei o notebook ele navega normal. tem alguma configuracao que posso alterar :?


Bom dia !

Conseguiu resolver esse problema?

estou com mesmo aqui no meu firewall




6. Re: Gateway Offline [RESOLVIDO]

rodrigo carvalho da conceicao
rocarva

(usa Ubuntu)

Enviado em 15/05/2015 - 09:06h


Sim, tive que entrar na configurações dos dois, para eles fazerem modo bridge, ai no pfsense chega os ip's publico, e parou de ocasionar erros


7. PFSENSE

Marcio Souza Santos
amssantos27

(usa Outra)

Enviado em 15/05/2015 - 09:31h


mais o meu estava funcionando perfeitamente do nada parou de funcionar ...


tem q entrar na configuração do modem ?


8. Re: Gateway Offline [RESOLVIDO]

Marcio Souza Santos
amssantos27

(usa Outra)

Enviado em 15/05/2015 - 09:36h

rocarva escreveu:


Sim, tive que entrar na configurações dos dois, para eles fazerem modo bridge, ai no pfsense chega os ip's publico, e parou de ocasionar erros



mais o meu estava funcionando perfeitamente do nada parou de funcionar ...


tem q entrar na configuração do modem ?






9. Re: Gateway Offline [RESOLVIDO]

Diego Silva
bleckout

(usa Ubuntu)

Enviado em 15/05/2015 - 11:50h

Eu só não entendi essa subnet com essa sequência de números:"333.333.333.333", já chegou a funcionar desta maneira?

A interface WAN2 está instalada?

Se puder, posta os resultados aqui para verificarmos;


~#: ifconfig

Ah, também explique melhor o que você deseja fazer.

[]'s

___________________________________________________________________
"Vivemos todos sob o mesmo céu, mas nem todos temos o mesmo horizonte." - Konrad Adenauer
Ubuntu 14.04 LTS amd64 - Core i7 3770K, 8GB RAM - NVIDIA GTX 760 Windforce



10. pfsense

Marcio Souza Santos
amssantos27

(usa Outra)

Enviado em 15/05/2015 - 16:36h


Uso PFsense

abixo esta meu link que estava funcionando do nada parou ...se eu pingar meu gateways dos outros link tanto de fora da minha rede ou dentro eles ping menos do speesy que estava funcionando que não ping mais...mais se eu força um ip de uma maquina para sair por ele consigo navegar na internet normal ...
GTW_SPEEDY_FIBRA
187.100.231.18
0ms 100%
Offline







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts