openSUSE drivers broadcom-wl

1. openSUSE drivers broadcom-wl

Cabreuvas
Cabreuvas

(usa Debian)

Enviado em 20/06/2018 - 21:42h

Olá,

Estou com o Gentoo instalado aqui, mas o X quebrou do nada, então estou buscando distros alternativas. Tentei o openSUSE, mas não consegui os drivers para minha BCM43142. Pelo que vi nos fóruns, eu precisaria do pacote broadcom-wl, mas parece que ele não consta nos repositórios do LEAP 15.0. Alguém sabe como conseguí-lo?


  


2. Re: openSUSE drivers broadcom-wl

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 20/06/2018 - 21:53h

Já tentou one-click-install
https://software.opensuse.org/package/broadcom-wl


3. Re: openSUSE drivers broadcom-wl

Cabreuvas
Cabreuvas

(usa Debian)

Enviado em 20/06/2018 - 21:56h

clodoaldops escreveu:

Já tentou one-click-install
https://software.opensuse.org/package/broadcom-wl


Já havia tentado, deu erro.

Mas, não tem nenhum pacote oficial?


4. Re: openSUSE drivers broadcom-wl

Ulrich Beckmann
Bequimao.de

(usa openSUSE)

Enviado em 21/06/2018 - 03:32h

O pacote está no repositório Packman, o que não é oficial.

Bequimão


5. Re: openSUSE drivers broadcom-wl

Cabreuvas
Cabreuvas

(usa Debian)

Enviado em 21/06/2018 - 19:47h

Bequimao.de escreveu:

O pacote está no repositório Packman, o que não é oficial.

Bequimão


Bom, então parece que não vou usar openSUSE.

Dei uma chance só porque é alemão rsrsrsrs...


6. Re: openSUSE drivers broadcom-wl

Ivan
ivaniuni

(usa Debian)

Enviado em 21/06/2018 - 22:09h

Tenta esse comando:
aptitude install firmware-b43-lpphy-installer 


Eu usava uma broadcom 4312 no opensuse algum tempo atrás.


7. Re: openSUSE drivers broadcom-wl

Cabreuvas
Cabreuvas

(usa Debian)

Enviado em 21/06/2018 - 22:14h

ivaniuni escreveu:

aptitude


Hm, achei que o openSUSE usava zypper...


8. Re: openSUSE drivers broadcom-wl

Ivan
ivaniuni

(usa Debian)

Enviado em 21/06/2018 - 22:17h

É o zypper mesmo, mas até 42 leap esse comando resolvia o problema.