Yast não abre [RESOLVIDO]

1. Yast não abre [RESOLVIDO]

Moises Viana Felipe
viana3

(usa openSUSE)

Enviado em 01/09/2019 - 11:47h

Estou com problemas para abrir o yast em modo gráfico. Digito a senha mas ele não abre. Estou usando o Opensuse Tumbleweed.
Alguém poderia me ajudar a solucionar este problema?


  


2. Re: Yast não abre [RESOLVIDO]

Izaias
izaias

(usa LMDE)

Enviado em 02/09/2019 - 00:39h

viana3 escreveu:

Estou com problemas para abrir o yast em modo gráfico. Digito a senha mas ele não abre. Estou usando o Opensuse Tumbleweed.
Alguém poderia me ajudar a solucionar este problema?


Pode ser falha de segmentação. O que fez antes de ocorrer tal erro?


3. Re: Yast não abre [RESOLVIDO]

Ricardo Fabiano Silva
madrugada

(usa Gentoo)

Enviado em 02/09/2019 - 09:36h

Chama pelo terminal e posta o erro que aparece.


4. Re: Yast não abre [RESOLVIDO]

Moises Viana Felipe
viana3

(usa openSUSE)

Enviado em 02/09/2019 - 12:11h

izaias escreveu:

viana3 escreveu:

Estou com problemas para abrir o yast em modo gráfico. Digito a senha mas ele não abre. Estou usando o Opensuse Tumbleweed.
Alguém poderia me ajudar a solucionar este problema?


Pode ser falha de segmentação. O que fez antes de ocorrer tal erro?


Estava tentando instalar alguns codecs.


5. Re: Yast não abre [RESOLVIDO]

Moises Viana Felipe
viana3

(usa openSUSE)

Enviado em 02/09/2019 - 12:12h

madrugada escreveu:

Chama pelo terminal e posta o erro que aparece.


O yast2 via terminal abre mas via interface gráfica não abre.


6. Re: Yast não abre [RESOLVIDO]

Ricardo Fabiano Silva
madrugada

(usa Gentoo)

Enviado em 03/09/2019 - 08:57h

viana3 escreveu:

madrugada escreveu:

Chama pelo terminal e posta o erro que aparece.


O yast2 via terminal abre mas via interface gráfica não abre.


Abre o arquivo .desktop que chama o yast e vê qual o comando está sendo usado para chamá-lo. Fica em algo como /usr/share/applications/yast.desktop


7. Re: Yast não abre [RESOLVIDO]

Izaias
izaias

(usa LMDE)

Enviado em 03/09/2019 - 20:04h

Se continuar o problema, inicie a sessão como Convidado e veja se persiste.


8. Re: Yast não abre [RESOLVIDO]

Ulrich Beckmann
Bequimao.de

(usa openSUSE)

Enviado em 04/09/2019 - 02:58h

Aqui funciona no Tumbleweed no modo gráfico. Você tem o sistema completamente atualizado com # zypper dup?

Mas tem o problema no Leap 15.1. Lá é o kdesu, que não aceita a senha correta e trava.

Abs
Bequimão


9. Re: Yast não abre [RESOLVIDO]

Moises Viana Felipe
viana3

(usa openSUSE)

Enviado em 04/09/2019 - 13:23h

Não sei exatamente o que aconteceu mas voltou a funcionar normalmente. Agradeço a todos que tentaram me ajudar.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts