Problemas com validade de pacotes de atualização openSuse Leap

1. Problemas com validade de pacotes de atualização openSuse Leap

Luiz Carlos Querido
lcquerido

(usa Linux Mint)

Enviado em 24/03/2019 - 19:14h

Instalei recentemente (ontem, 23/03/19) o openSuse 15 Leap. Desde ontem tento atualizar o sistema pois tem um botão de notificações na barra de tarefas com um ponto vermelho ( como o octopi do Manjaro), mas quando clico para atualizar aparecem as seguintes mensagens e depois pede senha de root (são 4 pacotes, postei apenas um pois todos dão o mesmo problema)

For repo /var/cache/zypp/packages/repo-update/noarch/zypper-log-1.14.12-lp150.2.9.2.noarch.rpm 0e5c0f1ad1c74dec7e2a1be1571ba53666f43a722431ba6bd189700e75ea9988 is requested but fc5d38d15b0e6c7c71bc7f56559ac60bb18c6dbbe6f22cfd10cb19cf92de0eed was found!

E ainda

The software is not from a trusted source. Do not update this package unless you are sure it is safe to do so.

E isso eternamente. E se tentar fazer a atualização pelo zypper então, são 500 pacotes a serem atualizados e a cada dois dá a mensagem acima e pede interação do usuário.

Alguma idéia?


  


2. Re: Problemas com validade de pacotes de atualização openSuse Leap

Luiz Carlos Querido
lcquerido

(usa Linux Mint)

Enviado em 12/04/2019 - 13:38h

carlosfilho escreveu:

O pessoal abriu um relato de bug para esse caso sob o numero abaixo, mas pelo que vi ja foi solucionado, eu testei qui e rodou beleza atualização.

https://bugzilla.opensuse.org/show_bug.cgi?id=1130185


Carlos Filho


Parece mesmo que sim.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts