Não navega em alguns endereços [RESOLVIDO]

1. Não navega em alguns endereços [RESOLVIDO]

Eduardo
bolche

(usa Ubuntu)

Enviado em 01/06/2009 - 12:32h

Olá pessoal!
Estou com um problema muito bizarro e preciso da ajuda de alguém.
Aqui na minha empresa temos várias maquinas com Linux, diversas distribuições: Ubuntu, Kubuntu, Fenix, ...
Agora tenho um único computador com um grande problema: ele não consegue navegar na internet...
Esse computador em específico está rodando Ubuntu 9.04.
Quando tento navegar para a maioria dos endereços (por exemplo www.terra.com.br, ou br.mozdev.org, ou até mesmo meu servidor aqui na empresa), ele simplesmente não responde. Fica "aguardando resposta" por horas e nada...
Os outros computadores navegam sem problemas (todos compartilham a mesma conexão).
Pingar esses endereços funciona.
Agora o mais bizarro é que alguns endereços ele responde! Especificamente, o google responde sem problemas! No servidor aqui da empresa, algumas pastas responde, outras não!
Tenho certeza que não é problema de DNS (o nslookup responde o endereço correto, e colocar o ip diretamente não resolve), tampouco hardware (essa maquina tem dualboot com Windows e no Windows funciona), tampouco o navegador (tentei firefox, wget e até mesmo conectar via telnet na porta 80...), tampouco regras do iptables (não tem nenhuma).

Alias, os logs do servidor daqui mostram que o pedido foi recebido e atendido.

Esse é o problema mais estranho que já me deparei... Se alguém puder me dar uma luz, eu agradeço.
Abs


  


2. DNS

Daniel Fernandes
volcom

(usa Debian)

Enviado em 01/06/2009 - 12:39h

Veja se esta usando o DNS correto nessa estação.

Como são distribuídos os endereços IP? DHCP, IP fixo?

Passei por isso, estava usando um DNS interno, mas na verdade é necessário usar o DNS do seu provedor de internet (Virtua, Speedy...)

Espero que ajude.


3. Re: Não navega em alguns endereços [RESOLVIDO]

Eduardo
bolche

(usa Ubuntu)

Enviado em 01/06/2009 - 12:49h

Os ip são distribuidos por DHCP.
Eu acho que não é DNS pois, como eu disse antes, digitar o ip diretamente (por exemplo, o do Terra é 200.176.3.142) não resolve.
Mas obrigado pela resposta!


4. a luz aee

rafael
raflospertubas

(usa Ubuntu)

Enviado em 01/06/2009 - 23:41h

baixe o ultra surf que acaba isso.


5. Re: Não navega em alguns endereços [RESOLVIDO]

Genesco Sousa
gesousa

(usa Ubuntu)

Enviado em 01/06/2009 - 23:51h

bom só por desencargo porque não testa os dns do opendns, para ver se não é algum problema de dns...

outra coisa posta mais informações da sua conexão


ifconfig


route -n

cat /etc/resolv.conf

cat /etc/host.conf

cat /etc/hosts


6. Re: Não navega em alguns endereços [RESOLVIDO]

Eduardo
bolche

(usa Ubuntu)

Enviado em 03/06/2009 - 09:42h

Para completar o quadro de bizarrices, hoje de manhã, sem eu fazer nada, o sistema estava funcionando...
Talvez só precisa-se reiniciar o roteador ou algo assim...
(alias, tinha testado o Live-CD de outras distros, com vários kernels no computador e a seção do Live tb não funcionava).
Fiquei até com medo agora...
Enfim, obrigado pelas resposta. Resolvido







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts