Duvida Broadcast

1. Duvida Broadcast

Vinicius
nixius

(usa Debian)

Enviado em 01/12/2005 - 16:23h

"Tenho um micro que tem duas entrada: um link WAN e um Speedy.
O que está acontecendo é que, se tiver um usuário Speedy fora da minha rede e que
pertencer à mesma faixa de ip do meu Speedy (por incrivel que pareça, a Telefonica
coloca a mascara 255.255.255.0 para o Speedy), ele irá entrar pelo link do Speedy e
não pela WAN como deveria.
Gostaria de saber se tem como bloquear qualquer broadcast e requisição pela placa do
Speedy.
Eu uso o balanceamento de rede com iproute2 (www.lartc.org)"




  


2. Re: Duvida Broadcast

Ivan de oliveira Santos
melphos

(usa Debian)

Enviado em 04/12/2005 - 01:06h

Cara, estranho isso, porque o speedy, pelo menos todos que instalei até hoje, é com a mascara 255.255.255.192.
Bom, se você quer que o link de entrada seja pela WAN, primeiro a minha pergunta: "Você disponibiliza serviços para a publico externo ?". Se a resposta for sim, disponibilize apenas o IP da WAN. Agora, se eu estiver entendo o que vc quer errado, me explique melhor, por favor.

[]'s
Ivan Santos


3. Re: Duvida Broadcast

Vinicius
nixius

(usa Debian)

Enviado em 04/12/2005 - 11:07h

Correto...
Tenho duas redes para clientes (eth3 e eth4).
Dois links (eth1 - speedy e eth2 - link).
Faço balanceamento de links.
O que acontece é que qdo ligo o link speedy, tenho problemas com os usuarios (externos) speedy que estao na mesma rede do meu. Não sei o que acontece mas esses usuarios não conseguem mais acessar os servidores...
Acho que é isso!
Ha qto à sua pergunta: sim eu disponibilizo serviços para o publico externo (tenho um pequeno provedor no interior de SP).
Obrigado pelo interesse em ajudar!


4. Bloqueio

Thiago Diniz
mrampersand

(usa Slackware)

Enviado em 09/04/2006 - 10:39h

Por algum motivo de segurança o firewall ou router da Telefônica não permite que clientes com o mesmo endereço de rede se comuniquem diretamente entre si.
Eu atendi uma empresa aqui em Guarulhos que conseguia acessar quaquer site, menos o site www.vtguarupas.com.br e após realizar alguns testes eu descobri que o site externo estava na mesma rede IP que eles. A solução foi pedir para que a Telefônica alterasse o IP deles e agora está funcionando.


5. vtguarupas

Juliane De Andrade Souto Walker
g12juliane

(usa Outra)

Enviado em 31/10/2008 - 10:41h

Realmente é o único site (www.vtguarupas.com.br)que não consigo acessar corretamente, pior é que só nele consigo fazer o cadastro dos cooperados para pedir vale transporte...nem tem como entrar em contato com o responsável pelo site, sei lá, fiz pedido de transporte e não pude imprimir na hora, acessei o site mais tarde e para minha surpresa consigo consultar o pedido, porém não consigo imprimir o boleto, não tem opção IMPRIMIR, e não consigo fazer um novo pedido.....ALGUÉM PODE ME AJUDAR?????


6. vtguarupas

denis
lord001

(usa Debian)

Enviado em 28/01/2009 - 11:23h

Cara eu estava com este mesmo problema. O problema era uma configuração errada no roteador, o campo: tempo p/ conexao SYN estava 100 e foi só reduzir este valor e tudo Funfo.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts