Mageia não boot corretamente [RESOLVIDO]

1. Mageia não boot corretamente [RESOLVIDO]

Glauber GF
mcnd2

(usa Debian)

Enviado em 23/04/2013 - 21:45h

Bem já estou com esse problema a + ou - 3 semanas.

Ao iniciar o boot do mageia ele começa a carregar mais chega a um ponto que ele demora e para na linha de comando. Peguei essa linhas finais:


.
.
.
Starting Initialize Storage subsystems (RAID, LVM, ETC)... [OK]
Started Initialize Storage subsystems (RAID, LVM, ETC.) [OK]
Starting Initialize Storage subsystems (RAID, LVM, ETC)... [OK]
Started Initialize Storage subsystems (RAID, LVM, ETC.) [OK]
Dependency failed. Aborted start of /media/backup_note [ABORT]
Dependency failed. Aborted start of mark the need to relabel after reboot [ABORT]
Dependency failed. Aborted start of setup links in /boot for running kernel [ABORT]
Dependency failed. Aborted start ofrelabel all filesystems, if necessary [ABORT]
Welcome to emergency mode. Use "systemctl default" or ^D to enter default mode.
Give root password for maintenance
(or type Control-D to continue):_


Se após ele travar e der 'Ctrl+d' ele demora um pouco e me retorna as 2 últimas linhas novamente, forçando eu entrar com a senha de root.

Logando com a senha de root ele loga em modo texto e logo ao digitar 'KDM', ele me retorna tela de login do KDM.

Após logar, digitar login e senha e enter ele me retorna a seguinte mensagem:


! Warning: Cannot open consoleKit session: Unable to open session: Failed to connect to socket /var/run/dbus/system_bus_socket: Arquivo ou diretório não encontrado [OK]


Após eu clicar em 'OK', é carregado o desktop KDE.

Venho pedir uma ajuda nesse problema encontrado.

Agradeço desde já pela ajuda.

...


  


2. Re: Mageia não boot corretamente [RESOLVIDO]

Glauber GF
mcnd2

(usa Debian)

Enviado em 24/04/2013 - 18:37h

Up ^ ...

Alguém com alguma idéia?


3. Re: Mageia não boot corretamente [RESOLVIDO]

Alberto Federman Neto.
albfneto

(usa Sabayon)

Enviado em 24/04/2013 - 18:56h

Olha, esses problemas ocorrem muito quando seu CD ou DVD de Mageia tem erros de gravação.

Live CDs ou DVDs de Linux, basta um pequeno errinho de bytes e já não dá boot ou fica dando boot ou instalando defeituoso.

Faça o seguinte, baixe outra ISO, regrave em outro DVD ou CD, e ao faze-lo, use a menor velocidade de gravação possível.
Eu gravo em 4X, porque meu gravador de DVD não suporta menos que isso, mas se puder, grave em 2X.

Seo Live disco estiver correto. Podem ser erros de DBUS ou de reconhecimento de hardaware, se for Mageia que use systemd, ao invés de UDEV, pode ser que não seja mais compatível com micros antigos.


4. Re: Mageia não boot corretamente [RESOLVIDO]

Glauber GF
mcnd2

(usa Debian)

Enviado em 24/04/2013 - 19:40h

albfneto escreveu:

Olha, esses problemas ocorrem muito quando seu CD ou DVD de Mageia tem erros de gravação.

Live CDs ou DVDs de Linux, basta um pequeno errinho de bytes e já não dá boot ou fica dando boot ou instalando defeituoso.

Faça o seguinte, baixe outra ISO, regrave em outro DVD ou CD, e ao faze-lo, use a menor velocidade de gravação possível.
Eu gravo em 4X, porque meu gravador de DVD não suporta menos que isso, mas se puder, grave em 2X.

Seo Live disco estiver correto. Podem ser erros de DBUS ou de reconhecimento de hardaware, se for Mageia que use systemd, ao invés de UDEV, pode ser que não seja mais compatível com micros antigos.


Então @albfneto,

o problema não vem a ser da ISO pois esse sistema já esta quase 1 ano e 1/2 no meu note e nunca deu problema. Atualizei do Mageia 1 para o 2 e o sitema continuou numa boa. Já com o previsto lançamento do Mageia 3, já pensando a fazer o upgrade do sistema sem precisar da instalação do zero com outra media.

Mais esse problema que me apareceu me deixou meu inquieto, pois como um sistema estável acontece isso?! Como deu algo relacionado a partição de backup, creio eu pode ter sido a exclução da partição que eu tinha, para aumentar a partição do sistema Debian. Após feito o redimensionamento tive problema na inicialização do Sabayon também, logo alterei fazendo a atualização real das partições no 'fstab', tudo voltou ao normal, mais algum tempinho depois veio esse problema na inicialização do sistema com esse erro.

E isso tudo acontecendo num notebook de 2 anos atrás. Pode ter alguma coisa a ver o systemd com o UDEV.

Vou ver o que faço aqui para tentar sanar esse problema no boot. Se souber de algo a mais que possa ajudar agradeço também... Valeu!!!


5. Cheque-mate

Glauber GF
mcnd2

(usa Debian)

Enviado em 24/04/2013 - 20:34h

Bem, ao notar a linha, "Dependency failed. Aborted start of /media/backup_note [ABORT]", no boot, as dúvidas apareceram e logo fiquei confuso, mas com a cabeça mais fria, pensei e fiz a mudança no '/etc/fstab' referenciando a partição de backup, agora, depois do redimensionamento como /dev/sda8 e não como /dev/sda9 antes do redimensionamento e por isso do não reconhecimento no boot.

Valeu @albfneto atenção.

...






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts