Me-tv

1. Me-tv

Marconi Costa Cruz
marconisaj

(usa Ubuntu)

Enviado em 31/05/2008 - 20:10h

galera o problema é o seguinte: Eu to a um bom tempo tentando instalar o me-tv aqi e ñ consigo...

so axo ele em formato tar.gz, alguém sabe como posso instalar ele? ou onde axo ele em formato .deb? dai eu usaria o gdebi q é minha ferramenta predileta de instalação no ubuntu (eu ñ sei instalar nada, sempre da algum erro) por exemplo na instalação do me-tv da o seguinte
"
No package 'libgnome-2.0' found
No package 'libgnomeui-2.0' found
No package 'libglade-2.0' found
No package 'libxine' found
No package 'gnet-2.0' found
No package 'xtst' found
No package 'gtk+-2.0' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables ME_TV_CFLAGS
and ME_TV_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

[email protected]:~/me-tv-0.5.30$ make
make: *** Nenhum alvo indicado e nenhum arquivo make encontrado. Pare."

e isso acontece sempre com todos os pacotes tar.gz q eu tento instalar

minha sorte q existe o .deb e o gdebi senão eu estaria de volta na concorrência...


Alguem me ajude pelo amor de Deus!


  


3. Re: Me-tv

Thiago Branco Meurer
thiagopriest

(usa Debian)

Enviado em 01/06/2008 - 15:32h

Pega ai

https://launchpad.net/ubuntu/hardy/+source/me-tv/0.5.17-1


4. =[

Marconi Costa Cruz
marconisaj

(usa Ubuntu)

Enviado em 03/06/2008 - 20:42h

galera eu agradeço a ajuda de vcs mas o problema ta é nas dependências q o sistema ñ aceita de jeito nenhum...

vou mostrar pra vcs o que aconte quando eu executo ele no terminal:

Selecionando pacote previamente não selecionado me-tv.
(Lendo banco de dados ... 155323 arquivos e diretórios atualmente instalados.)
Descompactando me-tv (de me-tv_0.5.17-1_i386.deb) ...
dpkg: problemas de dependência impedem configuração de me-tv:
me-tv depende de libc6 (>= 2.7-1); porém:
Versão de libc6 no sistema é 2.6.1-1ubuntu10.
me-tv depende de liborbit2 (>= 1:2.14.10); porém:
Versão de liborbit2 no sistema é 1:2.14.9-0ubuntu1.
me-tv depende de libpango1.0-0 (>= 1.18.4); porém:
Versão de libpango1.0-0 no sistema é 1.18.3-0ubuntu1.
me-tv depende de libxine1 (>= 1.1.8); porém:
Versão de libxine1 no sistema é 1.1.7-1ubuntu1.
dpkg: erro processando me-tv (--install):
problemas de dependência - deixando desconfigurado
Erros foram encontrados durante processamento de:
me-tv


da esse problema e ai a instalação ñ vai de jeito nenhum...

pelo amor de Deus alguém me ajude...

Valeuz


5. Re: Me-tv

Lucas
Lmamann

(usa Arch Linux)

Enviado em 08/03/2011 - 12:43h

bom, eu tive o mesmo problema que você, então tentei instalar o programa pela central
de programas, mas ainda deu problema, mas consegui instalar normalmente o me-tv pelo terminal, digitando
apt-get install me-tv

caso fale que falte algo, tente instalar o que falta pelo terminal também