instalar Epson TX 115

1. instalar Epson TX 115

Roseli dos Santos
rosevic

(usa Insigne)

Enviado em 01/01/2010 - 08:31h

Por favor,me ajudem a instalar a epson TX115 no linux insigne.Já tentei e até agora nada.Estou quase desistindo do linux.Me ajudem por favor.


  


2. Re: instalar Epson TX 115

Lael Lacerda
lael

(usa Fedora)

Enviado em 05/01/2010 - 07:40h

vc foi no cups e instalou manualmente???


3. instalar Epson TX 115

Robson Moreira
robsonmoreira

(usa Ubuntu)

Enviado em 21/01/2010 - 16:29h

Visite o site www.avasys.jp siga as orientações do manual. Lembre-se de instalar as dependencias que aparecerem. "Não esqueça" de instalar depois disso o IScan para uso do scanner.

Att,

Robson Moreira


4. Japonês?

J.R. Lima
Bradypus

(usa Linux Mint)

Enviado em 13/02/2010 - 17:43h

O site www.avasys.jp está, naturalmente, em japonês...

Infelizmente eu não falo japonês, mas me viro em português, espanhol e inglês. Alguma dica para instalar a Epson TX 115 que não exija falar japonês?


5. instalar Epson TX 115

Robson Moreira
robsonmoreira

(usa Ubuntu)

Enviado em 11/03/2010 - 14:01h

Humm...
http://avasys.jp/eng/

Att,


6. RE: instalar Epson TX 115

Ednilton Santos de Oliveira
ednilton_so

(usa KUbuntu)

Enviado em 11/03/2010 - 16:15h

Cara,

Em casa tem um TX 105 e para a impressora funcionar no Ubuntu 9.10 é só plugar. O único problema é que nunca da pra saber os níveis de tinta. O Scaner funciona com o pacote iscan do site que o amigo citou acima.

Então, antes de desistir, testa o Ubuntu 9.10 aí.

Abraço.


7. não consigo instalar o iscan

victor lawrence bernardes santana
virtoryh

(usa Ubuntu)

Enviado em 08/03/2011 - 11:29h

tenho uma impressora epson stylus tx 115, entrei nesse site baixei o iscan ... porem quando abre a central de programas o botao para instalar fica cinza ... e ta escrito la DEPENDENCIA NÃO SATISFEITA: ISCAN-DATA ... sou usuario novo uso ubuntu 10.10 ... alguem pode me ajudar ?


8. Victor

Ednilton Santos de Oliveira
ednilton_so

(usa KUbuntu)

Enviado em 08/03/2011 - 11:41h

No mesmo lugar onde você baixou o iscan, tem o iscan_data[versão]all.deb, é só procurar. Instale ele antes de instalar o iscan que não vai haver problemas.

Boa sorte.