Sem som e wireless no backtrack 3

1. Sem som e wireless no backtrack 3

Elves Heleno Duarte
ehelegam

(usa KUbuntu)

Enviado em 06/03/2011 - 17:01h

Olá a todos. Desde já agradeço toda a ajuda já disponibilizada neste site.

Eu uso o Kubuntu 10.10 num compaq 615 e todas as driver's funcionam direitinho.

Tou iniciando o backtrack linux 3 e o som + o wireless não tão funcionado. Eu rodo o bt3 pelo livecd.


Gostaria de uma ajudinha.


  


2. Re: Sem som e wireless no backtrack 3

Perfil removido
removido

(usa Nenhuma)

Enviado em 06/03/2011 - 18:48h

rode o comando:

$ lspci

e

$ lsusb

e cole asqui a saída dos mesmos. Para configurar um hardware temos de saber qual é...



3. lspci e lsusb

Elves Heleno Duarte
ehelegam

(usa KUbuntu)

Enviado em 07/04/2011 - 13:17h

Aqui vai os resultados

root@bt:~# lspci
00:00.0 Host bridge: Intel Corporation 440FX - 82441FX PMC [Natoma] (rev 02)
00:01.0 ISA bridge: Intel Corporation 82371SB PIIX3 ISA [Natoma/Triton II]
00:01.1 IDE interface: Intel Corporation 82371AB/EB/MB PIIX4 IDE (rev 01)
00:02.0 VGA compatible controller: InnoTek Systemberatung GmbH VirtualBox Graphics Adapter
00:03.0 Ethernet controller: Advanced Micro Devices [AMD] 79c970 [PCnet32 LANCE] (rev 40)
00:04.0 System peripheral: InnoTek Systemberatung GmbH VirtualBox Guest Service
00:05.0 Multimedia audio controller: Intel Corporation 82801AA AC'97 Audio Controller (rev 01)
00:06.0 USB Controller: Apple Computer Inc. KeyLargo/Intrepid USB
00:07.0 Bridge: Intel Corporation 82371AB/EB/MB PIIX4 ACPI (rev 08)


root@bt:~# lsusb
Bus 001 Device 002: ID 80ee:0021
Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub


4. Re: Sem som e wireless no backtrack 3

Ciro Souza
cirofsouza

(usa Slackware)

Enviado em 09/04/2011 - 02:47h

Ué, cadê a placa wireless????






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts