Não consigo reinstalar o chromium

1. Não consigo reinstalar o chromium

wesley marcelino
wesmarcelino

(usa Ubuntu)

Enviado em 25/07/2013 - 23:26h

tinha ele instalado ai começou a dar um problema e exclui pra ver se parava o problema depois de reinstalado, mas quando tento reinstalar, aparece a seguinte msg:

Dependências de pacotes não pode ser resolvida

Este erro pode ser causado pacotes adicionais de softwares necessários que estão perdidos ou não são instaláveis. Além disso pode haver um conflito entre pacotes de software que não podem ser instalados ao mesmo tempo.

detalhes: Os seguintes pacotes têm dependências não satisfeitas:

chromium-browser: Depends: libgcc1 (>= 1:4.1.1) mas a 1:4.7.3-1ubuntu1 será instalada
Depends: libpango-1.0-0 (>= 1.22.0) mas não vai ser instalado
Depends: libpangocairo-1.0-0 (>= 1.14.0) mas não vai ser instalado
Depends: libudev1 (>= 183) mas a 198-0ubuntu11.1 será instalada
Depends: libx11-6 (>= 2:1.4.99.1) mas a 2:1.5.0-1ubuntu1.1 será instalada
Depends: libxcomposite1 (>= 1:0.3-1) mas a 1:0.4.3-2build2 será instalada
Depends: libxdamage1 (>= 1:1.1) mas a 1:1.1.3-2build2 será instalada



  


2. Re: Não consigo reinstalar o chromium

Perfil removido
removido

(usa Nenhuma)

Enviado em 25/07/2013 - 23:44h

Rode esses comando no terminal para remover as sobras da desinstalação anterior

# apt-get autoremove --purge.





3. Re: Não consigo reinstalar o chromium

Luís Fernando C. Cavalheiro
lcavalheiro

(usa Slackware)

Enviado em 25/07/2013 - 23:45h

wesmarcelino escreveu:

tinha ele instalado ai começou a dar um problema e exclui pra ver se parava o problema depois de reinstalado, mas quando tento reinstalar, aparece a seguinte msg:

Dependências de pacotes não pode ser resolvida

Este erro pode ser causado pacotes adicionais de softwares necessários que estão perdidos ou não são instaláveis. Além disso pode haver um conflito entre pacotes de software que não podem ser instalados ao mesmo tempo.

detalhes: Os seguintes pacotes têm dependências não satisfeitas:

chromium-browser: Depends: libgcc1 (>= 1:4.1.1) mas a 1:4.7.3-1ubuntu1 será instalada
Depends: libpango-1.0-0 (>= 1.22.0) mas não vai ser instalado
Depends: libpangocairo-1.0-0 (>= 1.14.0) mas não vai ser instalado
Depends: libudev1 (>= 183) mas a 198-0ubuntu11.1 será instalada
Depends: libx11-6 (>= 2:1.4.99.1) mas a 2:1.5.0-1ubuntu1.1 será instalada
Depends: libxcomposite1 (>= 1:0.3-1) mas a 1:0.4.3-2build2 será instalada
Depends: libxdamage1 (>= 1:1.1) mas a 1:1.1.3-2build2 será instalada


Comece com um
 # apt-get -f install  

Posta aqui a saída disso.

--
Cordialmente,
lcavalheiro - http://my.opera.com/lcavalheiro/blog/
93 93/93


4. Re: Não consigo reinstalar o chromium

wesley marcelino
wesmarcelino

(usa Ubuntu)

Enviado em 26/07/2013 - 00:13h

digitei os dois no terminal e não apareceu nada.


5. Re: Não consigo reinstalar o chromium

Luís Fernando C. Cavalheiro
lcavalheiro

(usa Slackware)

Enviado em 26/07/2013 - 00:17h

wesmarcelino escreveu:

digitei os dois no terminal e não apareceu nada.


Não era para aparecer mesmo não. Tenta agora instalar de novo.

--
Cordialmente,
lcavalheiro - http://my.opera.com/lcavalheiro/blog/
93 93/93


6. Re: Não consigo reinstalar o chromium

wesley marcelino
wesmarcelino

(usa Ubuntu)

Enviado em 26/07/2013 - 00:19h

quando tento instalar por terminal aparece isso:

wes@wes-Capella-IbexPeak-M-Chipset:~$ sudo apt-get install chromium-browser
[sudo] password for wes:
E: Não foi possível obter trava /var/lib/dpkg/lock - open (11: Recurso temporariamente indisponível)
E: Não foi possível travar o diretório da administração (/var/lib/dpkg/), tem outro processo o utilizando?
wes@wes-Capella-IbexPeak-M-Chipset:~$ sudo apt-get install chromium-browser
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Alguns pacotes não puderam ser instalados. Isto pode significar que
você solicitou uma situação impossível ou, se você está usando a
distribuição instável, que alguns pacotes requeridos não foram
criados ainda ou foram retirados da "Incoming".
A informação a seguir pode ajudar a resolver a situação:

Os pacotes a seguir têm dependências desencontradas:
chromium-browser : Depende: libglib2.0-0 (>= 2.37.3) mas 2.36.0-1ubuntu2 está para ser instalado
Depende: libpango-1.0-0 (>= 1.22.0) mas não é instalável
Depende: libpangocairo-1.0-0 (>= 1.14.0) mas não é instalável
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.




7. Re: Não consigo reinstalar o chromium

Luís Fernando C. Cavalheiro
lcavalheiro

(usa Slackware)

Enviado em 26/07/2013 - 00:21h

Parece que tiraram as dependências do Chromium do repositório...

--
Cordialmente,
lcavalheiro - http://my.opera.com/lcavalheiro/blog/
93 93/93


8. Re: Não consigo reinstalar o chromium

wesley marcelino
wesmarcelino

(usa Ubuntu)

Enviado em 26/07/2013 - 00:21h

lcavalheiro escreveu:

wesmarcelino escreveu:

digitei os dois no terminal e não apareceu nada.


Não era para aparecer mesmo não. Tenta agora instalar de novo.

--
Cordialmente,
lcavalheiro - http://my.opera.com/lcavalheiro/blog/
93 93/93


tentei instalar e apareceu a mesma coisa :/


9. Re: Não consigo reinstalar o chromium

Perfil removido
removido

(usa Nenhuma)

Enviado em 26/07/2013 - 02:02h

Vá até esse link baixe o pacote deb e instale, pelo terminal ou gerenciador de pacote:

http://is.gd/ZEC4it


10. Re: Não consigo reinstalar o chromium

Andre (pinduvoz)
pinduvoz

(usa Debian)

Enviado em 26/07/2013 - 03:17h

Vc tem algum PPA habilitado?

QUando vc habilita PPAs alguns pacotes do sistema são atualizados para versões mais atuais que as do repositório oficial. E isso pode atrapalhar quando vc, mais tarde, tentar instalar pacotes do repositório oficial.

Se vc tem PPAs, melhor tentar achar um para o Chromium, ou então instalar o Chrome.


11. Re: Não consigo reinstalar o chromium

Andre (pinduvoz)
pinduvoz

(usa Debian)

Enviado em 26/07/2013 - 03:19h

http://va.mu/cmhb

Acima o PPA para o Chromium "estável".


12. Re: Não consigo reinstalar o chromium

wesley marcelino
wesmarcelino

(usa Ubuntu)

Enviado em 26/07/2013 - 21:30h

elementarGO escreveu:

Vá até esse link baixe o pacote deb e instale, pelo terminal ou gerenciador de pacote:

http://is.gd/ZEC4it


mas isso vai instalar o chrome não é?! eu quero o chromium. To baixando pra tentar instalar o chromium depois, mas pelo que entendi vc mandou isso pra eu instalar o chrome certo?!



01 02



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts