Erro Linux mint

1. Erro Linux mint

Kennedy Serra Dos Reis
KennedyReis

(usa Linux Mint)

Enviado em 01/05/2020 - 18:24h

olá , vcs poderiam me ajudar , meu amigo esta com alguns problemas ao instalar o discord no linux mint , bom ele coloca no terminal "sudo dpkg -i discord-0.0.10.deb
e aparece o seguinte erro

"dpkg: erro ao processar o arquivo discord-0.0.10.deb (--install):
arquitetura do pacote (amd64) não combina com a do sistema (i386)
Erros foram encontrado durante o processamento de:
discord-0.0.10.deb

tantamos no root mas tbm nao deu
---------------------------------------------------------------------------------------------------
tentamos com .tar.gz ele foi abrir o discord e falo "Houve um erro ao lançar o aplicativo."
e tava com as permissoes corretamentes setadas
OBS : ele é adm da conta , e o discord nao quer aparecer no gerenciador de aplicativos

---------------------
meu discord : Kennedy#3664
---------------------


  


2. Re: Erro Linux mint

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 01/05/2020 - 18:41h

Veja a mensagem
"arquitetura do pacote (amd64) não combina com a do sistema (i386)"

Vc está tentando instalar um programa 64 bits num sistema 32 bits
Isso não é possível


3. Re: Erro Linux mint

Mauricio Ferrari
mauricio123

(usa Slackware)

Enviado em 03/05/2020 - 20:20h

Dependências:
sudo apt install libgconf-2-4 libappindicator1

Instalação via snap:
sudo snap install discord

Ve aí.

___________________________________
Conhecimento não se Leva para o Túmulo.