Relatório squid-reports

1. Relatório squid-reports

Ari
NAOSEINADA

(usa Debian)

Enviado em 19/10/2011 - 14:04h

Olá pessoal.

Meu problema é o segunte e por enquanto ninguem conseguiu me ajudar.

Tenho a senha de acesso ao servidor, executo o putty por máquina na rede.

Gostaria de apagar TODOS os dados do squid-reports, a empresa passou por uma mudança e mandaram o técnico embora, sobrou pra mim...

Fiz varios procedimentos mas não consergui apagar.

entrei nas pastas mas não soube dar o comando certo talvez.

aguardo .. obrigado


  


2. Re: Relatório squid-reports

Eriton Almeida
eritonalmeida

(usa Debian)

Enviado em 19/10/2011 - 14:53h

precisa saber o caminho que ta armazenado os relatorios.

o comando é rm -rf caminho


3. relatrio

ednilson
ed_nilson20

(usa Debian)

Enviado em 19/10/2011 - 20:08h

voce tem que saber onde estar os relatórios.


4. Re: Relatório squid-reports

yros aguiar
yros

(usa Slackware)

Enviado em 20/10/2011 - 02:36h

Muito cuidado com este comando pois vc pode a apagar tudo da maquina.


5. squid

ednilson
ed_nilson20

(usa Debian)

Enviado em 20/10/2011 - 19:35h

verifica no 'sarg.conf' a seguinte linha,
--output_dir -- para verificar onde esta sendo gerado os relatórios determinados.
--lastlog-- este diz a quantidade de relatórios que serão salvos. colacar o minimo para não enche o disco.


6. eu consegui apagar o conteudo

ademar mitsuo
ademarmitsuo

(usa Debian)

Enviado em 25/05/2012 - 15:19h

eu consegui apagar todo o conteudo, estava logado como su, mas isso esta me dando um problemão não consigo mais fazer o meu sarg funcionar. e mesmo que eu desistale e instale os diretorios não se normalizam fica tudo do mesmo jeito, meu sarg não esta mais funcionando


7. Sarg

André Canhadas
andrecanhadas

(usa Debian)

Enviado em 25/05/2012 - 16:09h

ademarmitsuo escreveu:

eu consegui apagar todo o conteudo, estava logado como su, mas isso esta me dando um problemão não consigo mais fazer o meu sarg funcionar. e mesmo que eu desistale e instale os diretorios não se normalizam fica tudo do mesmo jeito, meu sarg não esta mais funcionando


Como esta removendo e instalando novamente?

tente assim:

dpkg --purge --force-remove-reinstreq sarg
rm -rf /etc/sarg/
apt-get install sarg


Vai precisar reconfigurar o sarg.conf