PhoneSploit

1. PhoneSploit

Renata
RMMesquita

(usa Outra)

Enviado em 05/05/2020 - 12:45h

Boa Tarde Não consigo concluir a instalação desse programa da esta msgs:
pip install colorama
Defaulting to user installation because normal site-packages is not writeable
Requirement already satisfied: colorama in /home/re/.local/lib/python3.8/site-packages (0.4.1)

e quando coloco: python2 main_linux.py
Traceback (most recent call last):
File "main_linux.py", line 13, in <module>
from colorama import Fore, init
ImportError: No module named colorama
da esse erro alguem pode me ajudar???????


  


2. Re: PhoneSploit

Matheus
pylm

(usa Gentoo)

Enviado em 05/05/2020 - 12:52h


colorama tá instalado pra python 3.8
você tá tentando rodar o script com python2

??






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts