servidor nao inicia [RESOLVIDO]

1. servidor nao inicia [RESOLVIDO]

eduardo henrique martins
eduardohelite

(usa Outra)

Enviado em 13/10/2019 - 14:47h

Ola instalei zabbix em uma vps, porem nao estou conseguindo subir o servidor.

Out 13 13:46:03 vps.server.com systemd[1]: zabbix-server.service: control process exited, code=exited status=1
Out 13 13:46:03 vps.server.com systemd[1]: Unit zabbix-server.service entered failed state.
Out 13 13:46:03 vps.server.com systemd[1]: zabbix-server.service failed.

----------------------------------------------------------------------------------------------------------------------------------------------------------------
tail -f /var/log/zabbix/zabbix_server.log
22237:20191013:134319.844 server #24 started [trapper #5]
22229:20191013:134319.846 server #16 started [poller #3]
22245:20191013:134319.854 server #30 started [preprocessing manager #1]
22245:20191013:134319.854 cannot start preprocessing service: Cannot bind socket to "/var/run/zabbix/zabbix_server_preprocessing.sock": [13] Permission denied.
22236:20191013:134319.856 server #23 started [trapper #4]
22209:20191013:134319.856 One child process died (PID:22245,exitcode/signal:1). Exiting ...
zabbix_server [22209]: Error waiting for process with PID 22245: [10] No child processes
22209:20191013:134319.872 syncing trend data...
22209:20191013:134319.872 syncing trend data done
22209:20191013:134319.872 Zabbix Server stopped. Zabbix 4.0.13 (revision 4e383bb6c5).


  


2. Re: servidor nao inicia [RESOLVIDO]





Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts