Problema chato com mouse [RESOLVIDO]

1. Problema chato com mouse [RESOLVIDO]

Samuel Leonardo
SamL

(usa XUbuntu)

Enviado em 22/11/2020 - 00:11h

Alguém já viu isso acontecer:
-alguns aplicativos abrem mas ao dar um clique com o botão direito, o clique falha sem nada aparente, porém, tem vezes que chego a dar 5 cliques pra ter algum efeito, tipo mostrar um menu de contexto.

Tá muito chato isso no xubuntu 20.04. Eu creio que foi alguma conf atualizada do XFCEará. Mas isso não foi algo que eu fiz, deve ter vindo de algum update.
Há uma semana tava tudo tranquilo, mas agora tem essa chatice de vários cliques do direito.

Alguém sabe resolver? Pode me parir? (dar uma luz?)

____________________________________________
https://nerdki.blogspot.com/ acessa aí vai lá, é grátis!
Capeta (demo) do meu trabalho:
https://cpusam.github.io/


  


2. Re: Problema chato com mouse [RESOLVIDO]

Ricardo Groetaers
ricardogroetaers

(usa Linux Mint)

Enviado em 22/11/2020 - 01:14h

Primeiro deve-se descartar defeito do mouse.
Mouse gasta, as vezes um calçozinho de papel por baixo da placa do mouse resolve.
Não posso reproduzir o fenômeno pois meu Xfce é mais antigo.



3. Re: Problema chato com mouse [RESOLVIDO]

Samuel Leonardo
SamL

(usa XUbuntu)

Enviado em 22/11/2020 - 03:55h

@ricardogroetaers
Acho que resolvi, bastou remover as linhas com tmpfs pra montar o tmp na ram que eu tinha adicionado antes. Eu suspeitei ser elas devido ter começado alguns dias depois.
De qualquer forma, obrigado.

____________________________________________
https://nerdki.blogspot.com/ acessa aí vai lá, é grátis!
Capeta (demo) do meu trabalho:
https://cpusam.github.io/