Xubuntu precisa ser desligado para DataShow funcionar..!!

1. Xubuntu precisa ser desligado para DataShow funcionar..!!

Juliano Eduardo
zerocoolroot

(usa Linux Mint)

Enviado em 06/12/2016 - 13:48h

Pessoal, boa tarde, tudo bem..??

Acredito que esta não seja a subcategoria correta, porém não a encontrei..!!

Trabalho em uma Sala de Informática numa escola do município. Na sala continham o Linux Educacional 4.0, o qual fiz a substituição pelo Xubuntu 16.04 LTS. Porém estou sentindo falta de uma coisa que havia no Linux Educacional. Quando precisávamos ligar o DataShow para apresentação, bastava desconectar o cabo VGA do Monitor e conectar o VGA do DataShow que a imagem era normalmente exibida, porém com o Xubuntu issonão ocorre e o pior, se voltar a conectar o VGA do Monitor a imagem também não é exibida. A única alternativa que encontrei até agora foi, desligar o Xubuntu, ligar o VGA do DataShow, ligar o Xubuntu e a partir daí a imagem é exibida. E para voltar para o Monitor tenho que desligar o Xubuntu, conectar o VGA do Monitor, ligar o Xubuntu e a partir daí a imagem é exibida. Qualquer desconexão dos cabos que faça com o Xubuntu ligado, a imagem não é exibida, mesmo retornando com o cabo anterior..!!

Espero ter conseguido descrever detalhadamente o problema.

Alguém saberia dizer o porque ou teria alguma solução para este "problema"..??

Obrigado e abraços..!!


  


2. Re: Xubuntu precisa ser desligado para DataShow funcionar..!!

Ricardo Groetaers
ricardogroetaers

(usa Linux Mint)

Enviado em 11/12/2016 - 04:31h

Não tenho Xubuntu nem DataShow por isso não posso reproduzir o problema. Uso Mint 17.3 Xfce que é baseado no Ubuntu 14.04 mas deve ser parecido.

O problema pode estar na detecção de um "monitor" quando este é conectado. Vá em (se existir no Xubuntu):

"Menu iniciar" -> configurações -> monitor
marque a opção: ( ) configurar novos monitores quando conectados

Se não existir isso no Xubuntu, experimente encerrar apenas a sessão, não é reiniciar o computador.



3. Re: Xubuntu precisa ser desligado para DataShow funcionar..!!

Juliano Eduardo
zerocoolroot

(usa Linux Mint)

Enviado em 01/02/2017 - 15:57h

ricardogroetaers escreveu:

Não tenho Xubuntu nem DataShow por isso não posso reproduzir o problema. Uso Mint 17.3 Xfce que é baseado no Ubuntu 14.04 mas deve ser parecido.

O problema pode estar na detecção de um "monitor" quando este é conectado. Vá em (se existir no Xubuntu):

"Menu iniciar" -> configurações -> monitor
marque a opção: ( ) configurar novos monitores quando conectados

Se não existir isso no Xubuntu, experimente encerrar apenas a sessão, não é reiniciar o computador.


Amigão, primeiramente muito obrigado pela resposta e desculpe a demora para responder. É que a escola onde trabalho ficou em recesso e voltou apenas agora..!!

Então, mesmo marcando "Configurar novos monitores quando conectados" ocorre o mesmo problema..!!

Já procurei em tudo quanto é canto e não encontro como resolver esse "problema", se é que podemos chamar assim..!!


4. Re: Xubuntu precisa ser desligado para DataShow funcionar..!!

Perfil removido
removido

(usa Nenhuma)

Enviado em 16/04/2017 - 21:09h

zerocoolroot escreveu:

ricardogroetaers escreveu:

Não tenho Xubuntu nem DataShow por isso não posso reproduzir o problema. Uso Mint 17.3 Xfce que é baseado no Ubuntu 14.04 mas deve ser parecido.

O problema pode estar na detecção de um "monitor" quando este é conectado. Vá em (se existir no Xubuntu):

"Menu iniciar" -> configurações -> monitor
marque a opção: ( ) configurar novos monitores quando conectados

Se não existir isso no Xubuntu, experimente encerrar apenas a sessão, não é reiniciar o computador.


Amigão, primeiramente muito obrigado pela resposta e desculpe a demora para responder. É que a escola onde trabalho ficou em recesso e voltou apenas agora..!!

Então, mesmo marcando "Configurar novos monitores quando conectados" ocorre o mesmo problema..!!

Já procurei em tudo quanto é canto e não encontro como resolver esse "problema", se é que podemos chamar assim..!!


Opções:

1- Verifica se com um novo usuário no Ubuntu o problema aparece.
2- Verifica se com cd live do Linux Mint ou do Ubuntu ocorre o mesmo problema.
3- Verifica os cabos vga ou HDMI que vai para o DataShow se esta 100%.




5. Re: Xubuntu precisa ser desligado para DataShow funcionar..!!

Guilherme Machado
Ma-chan

(usa Arch Linux)

Enviado em 16/04/2017 - 22:01h

Talvez esteja faltando algum pacote expecífico que você deva instalar. Uso Xfce aqui também mas nunca usei Data Show. Então não posso falar sobre configurações pra você.
Dei uma pesquisada nesse momento e vi que esse é um problema antigo já.

Tenta seguir isso da documentação oficial: http://docs.xfce.org/xfce/xfce4-settings/display#configure_new_displays_when_connected


Keep It Simple, Stupid!

colorado@arch-linux
-------------------
OS: Arch Linux x86_64
Model: Positivo Mobile 1.00.13PO_SIM
Kernel: 4.4.9-1-lts
Packages: 786
Shell: zsh 5.3.1
DE: Xfce
WM: Xfwm4
Terminal: xfce4-terminal
CPU: Genuine Intel 585 (1) @ 2.1GHz
GPU: Silicon Integrated Systems [SiS]








Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts