Sumiram detalhes e configurações das janelas no Xubuntu.

1. Sumiram detalhes e configurações das janelas no Xubuntu.

Weiller
weillerronfini

(usa XUbuntu)

Enviado em 09/09/2018 - 13:15h

Olá a todos! Eu estou com um problema no Xubuntu que não sei descrever. Por isso, tirei alguns prints para tentar descrever o problema.



Na primeira imagem acima, os botões da barra de menu, não estão organizados como devem ser e sim estão todos juntos;



Na segunda imagem acima, não aparece aquele fundo branco para digitação como antes aparecia;



Na terceira, as abas na parte de cima, não estão separadas e sim todas juntas, sem eu saber onde começa uma e onde termina e embaixo, não está aparecendo a borda dos botões;



Na quarta, a aplicação que eu uso para converter vídeos, nela sumiu as caixas de marcações, botões e etc porém só fica o texto;



Na quinta não exibe a barra de progresso e nem a seta do lado esquerdo da caixa de exibir detalhes.

Isto sempre acontece comigo e muita das vezes eu tenho que reinstalar o Xubuntu de novo. Porém desta vez eu quero solucionar o problema para não ter este novamente e quando eu tiver, eu saber resolver. Me desculpe por eu não conseguir me expressar pois eu já pesquisei no Google e não encontro nada parecido. Agradeço a todos.


  


2. Re: Sumiram detalhes e configurações das janelas no Xubuntu.

Ryuk Shinigami
Ryuk

(usa Nenhuma)

Enviado em 09/09/2018 - 19:35h

Qual é a configuração do seu hardware?
Não creio que o tema padrão já vem assim tão bugado, então Isso pode ser problema com drive da placa de vídeo.


3. Re: Sumiram detalhes e configurações das janelas no Xubuntu.

Weiller
weillerronfini

(usa XUbuntu)

Enviado em 21/09/2018 - 10:02h

Ryuk, bom dia.

Este erro acontece após eu atualizar porém eu não sei se este erro tem a ver com um que está aparecendo agora. O erro é o seguinte:

(drm:radeon_vga_detect (radeon)) ERROR* VGA-1: probed a monitor but no/invalid EDID 


Eu já tentei reinstalar o sistema operacional Xubuntu que eu uso versão 16.04.5 porém este erro persiste.
Ontem entrou na tela de login porém ele fica dando um loop e pedindo para eu inserir a minha senha. Eu coloco a mesma e ele mostra a tela preta e depois ele solicita novamente.
Aí eu pressiono CTRL+ALT+F1 e entro no terminal. Digito o meu usuário e a minha senha. Ele loga. Porém quando eu rodo o comando 'startx', ele demora a executar e fica aparecendo este erro que citei acima na tela e inclusive ele aparece um erro abaixo:

xauth: timeout in locking authority filé /home/user/.Xauthority 


Ele até roda o comando porém após isto, ele dá erro no Xinit:server error e volta para o modo texto.

O engraçado é que com o modo root, ele entra porém depois ele sai do modo gráfico e dá erro no Xauthority.

Eu não sei mais o que fazer. Alguém pode me ajudar?


4. Re: Sumiram detalhes e configurações das janelas no Xubuntu.

Ricardo Fabiano Silva
madrugada

(usa Gentoo)

Enviado em 21/09/2018 - 10:48h

Primeiro, roda o comando:
lspci | grep VGA 
ou
sudo lspci | grep VGA 



depois roda também o comando:
lsmod 
ou
sudo lsmod 


Posta o retorno dos comandos para sabermos a placa-de-vídeo do pc e os módulos do kernel que estão carregados.