'Quebra' na renderizaçã de elementos

1. 'Quebra' na renderizaçã de elementos

Douglas Silvestre
douglascast

(usa Manjaro Linux)

Enviado em 09/01/2016 - 22:39h

Olá pessoas do fórum, estou com um problema na interface XFCE do Manjaro linux (sistema atualizado com a ultima versão). Instalei o sistema aqui no meu computador e os drivers prioritários da NVIDIA seguindo este tutorial:

https://wiki.manjaro.org/index.php?title=Configure_NVIDIA_%28non-free%29_settings_and_load_them_on_S....

Tudo deu certo e os drivers estão funcionando com uma média exemplar (e com um resultado bem acima da média se comparado ao driver da comunidade), o problema é que as janelas e elementos renderizados pelo sistema ficam com uma 'quebra' na hora da exibição (conforme a imagem), o mesmo já acontecia com os drivers da comunidade, sei que não é problema de hardware, pois este defeito não aconteceu nas outras distribuições que testei do linux e não ocorre no Windows (máquina dual boot) e por alguma razão nem na instalação na Virtual Box.

Este erro ocorre tanto com elementos do sistema operacional quanto com programas terceirizados. Não foi feita nenhuma mudança no sistema, exceto a instalação do KDENLIVE, Simpre Screen Recorder e o Lazarus.

(PS: recriei o erro no GIMP, a 'quebra' gerada pelo problema é pouco menor que esta)

[IMG]http://i66.tinypic.com/ei1nr6.jpg[/IMG]

Agradeço antecipadamente a ajuda.

Hardware;
Intel core i5 2200
24GB ram ddr3
Nvidia GeForce GT 740 1GB ddr5


  






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts