Apos atualização, erro de permissoes

1. Apos atualização, erro de permissoes

Marcio Guilherme
mcirqueira

(usa Slackware)

Enviado em 19/01/2016 - 16:32h

Olá boa tarde, recentemente eu estava com um problema com renderização 3D, apos tentar varias opções sem sucesso, consegui resolver atualizando meu slack 14.1 com os pacotes do slack current.

Mas apos a atualização, so posso desligar o sistema usando shutdown -h now, montar dispositivos usando o mount e regular o som usando o alsamixer, pois o mixer do xfce so está dando erro, ao montar dispositivos no xfce, ele pedia minha senha e montava, agora nao pede mais senha e so aparece permissão negada, e na opção logout do xfce, que antes tinha opção para suspender, hibernar, desligar e encerrar seção, agora so tem disponivel encerrar seção.
E apos logar no KDM, aparece uma mensagem de erro do ConsoleKit.

No KDE, eu posso regular o som normalmente no mixer do kde, mas sempre meu fone de ouvido estar no mute, o front e surround está ok
Ja tentei mudar o som no alsamixer e dar alsaclt store, mas sempre o som do fone está mutado.

Tambem so um aplicativo por vez pode usar o som, então ao jogar tenho som normalmente(menos do fone de ouvido) mas se quero ouvir uma musica ao mesmo tempo, o vlc indica erro na placa de som(porque ja esta sendo usada), oq n acontecia antes, varias app reproduziam seus sons ao msm tempo.

Obrigado desde ja.


  


2. Re: Apos atualização, erro de permissoes

Marcio Guilherme
mcirqueira

(usa Slackware)

Enviado em 19/01/2016 - 16:34h

Tambem atualizei o kernel para o 4.4, e pelo que estou vendo, varias pessoas estão com problemas com audio no xfce.


3. Re: Apos atualização, erro de permissoes

Marcio Guilherme
mcirqueira

(usa Slackware)

Enviado em 19/01/2016 - 16:37h

Pelo que pesquisei, o pulseaudio deve ser o X da questão do som, meu slack foi contaminado por ele, mas para usar o skype, as novas versoes usam exclusivamente o pulseaudio.
Vou ter q desistalar ?


4. Re: Apos atualização, erro de permissoes

Marcio Guilherme
mcirqueira

(usa Slackware)

Enviado em 20/01/2016 - 14:57h

Desistalei o pulseaudio e meu fone e caixa de som está funcionando normalmente, mas persiste o erro de "dispositivo de audio sendo usado"






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts