VMware

1. VMware

Felipe Braga Carlos
flpe007

(usa Debian)

Enviado em 28/09/2007 - 11:14h

Olá Galera,

Seguinte, to com o Ruindows XP aqui no trampo e instaei o VM pra rodar o Kurumin 7...
até aew beleza, instalei o Kurumin, mas na hora de rodar sem o cd o Kurumin não sobe!!!
Alguém que ja usou pode me dar uma Luz aew???

Vlwww


  


2. Re: VMware

Perfil removido
removido

(usa Nenhuma)

Enviado em 28/09/2007 - 14:38h

Você instalou o Kurumin na máquina virtual? Por que se o instalou ao abrir a máquina virtual que você criou para o Kurumin era para iniciar o mesmo. O Kurumin é um live cd. Para rodar o sistema sem o cd é nescessário que o instale no disco virtual. No kmenu, tipo o menu iniciar do RWindows, tem essa opção, não me lembro bem agora mas acho que é instalar kurumin no hd. Rode o live cd novamente e procure por essa opção.


3. Só Lembrando

Rogerio Aguiar Pacheco
SirMartini

(usa Slackware)

Enviado em 28/09/2007 - 15:12h

vc tem que rodar a opção de dentro da maquina virtual, vc criou o arquivo da vm, ou baixou do site, abriu o vmplayer e apontou o arquivo, ai vc coloca o cd do kurumin e roda o vmplayer, bele ai vc vai la no menu entra em painel de controle do kurumin e clica em instalar no hd, ele vai fazer o processo como se tivesse instalando no disco mesmo, só que é na MV...


4. Re: VMware

Felipe Braga Carlos
flpe007

(usa Debian)

Enviado em 01/10/2007 - 08:35h

Intaum, eu ja havia feito isso, eu consigo fazer a instalação do Kurumin, o problema e que ao terminar a instalação o Kurumin pede pra reiniciar o pc (VM) e qdo vai iniciar novamente da Kernel Panic.
ja tentei instalar como linux, linux 64, linux com kernel 2.4, 2.6 e nenhuma funfa... =/
e tipo assim eu tenho o Debian Etch funfando normalmente...
mas queria fazer alguns testes tb no Kurumin.
Algum de vcs ja pegaram esse problema???
vlwww


5. Problema resolvido

Felipe Braga Carlos
flpe007

(usa Debian)

Enviado em 08/10/2007 - 08:46h

bom pra quem estava com o mesmo problema aí vai a solução que encontrei...

como todos devem ter visto, em mtos sites são dadas dicas de como usar a maquina virtual...

na maioria dos tutoriais falam que na hora escolher seu hardware, pode ser colocado qq um, já que se trata de uma VM, porém fazendo alguns teste reparei que se vc escolhe em HD SCSI , algumas ditros naum aceitam a instalação, ou até mesmo instalão mais depois naum iniciam...



fiz um teste com o kurumin 7 e com o slackware 12, que não estavam funcionando, e qdo mudei o HD pra IDE, o problema foi resolvido.



pra quem tiver a mesma duvida, taew a solução.