Wi-Fi parou de funcionar (novamente) e agora o meu adaptador wireless não reconhece nenhuma rede

1. Wi-Fi parou de funcionar (novamente) e agora o meu adaptador wireless não reconhece nenhuma rede

Lucas Limar Leal
Lukeleal

(usa Linux Mint)

Enviado em 06/07/2022 - 19:57h

Olá, meus amigos. Pois bem, cá estou eu novamente, me incomodando com o Wi-Fi e o Linux Mint. Fui o criador deste tópico, há pouco mais de um ano atrás: https://www.vivaolinux.com.br/topico/WiFi/Meu-Wifi-parou-de-funcionar-do-nada-Linux-Mint-193-Tricia

Nele, descrevia o meu problema da época, onde meu wifi tinha parado de funcionar sem um motivo aparente. Resolvi o problema com um adaptador wireless, que segurou as pontas até o meu wifi milagrosamente voltar a funcionar do nada. Removi o adaptador, e deixei ele guardado. Eis que o problema surgiu novamente: meu wifi, mais uma vez, sumiu. Só que dessa vez, o adaptador não resolveu o meu problema, porque ele não encontra sinal algum. Vou anexar um print.

E além disso, as vezes meu computador volta com o sinal de wifi, sozinho, fica uns segundos ativo e depois some, de novo. Será que é problema interno, ou é de software? Estava funcionando tudo ok até rodar uma atualização no terminal, e no dia seguinte, tchau wifi. Agradeço por qualquer ajuda. Fico no aguardo

PS: estou utilizando o meu celular e os dados móveis como Tethering


  


2. Re: Wi-Fi parou de funcionar (novamente) e agora o meu adaptador wireless não reconhece nenhuma rede

leandro peçanha scardua
leandropscardua

(usa Ubuntu)

Enviado em 06/07/2022 - 20:05h


Experimenta desabilitar o bluetooth


3. Re: Wi-Fi parou de funcionar (novamente) e agora o meu adaptador wireless não reconhece nenhuma rede

Lucas Limar Leal
Lukeleal

(usa Linux Mint)

Enviado em 06/07/2022 - 20:30h


leandropscardua escreveu:


Experimenta desabilitar o bluetooth


E como faço isso, meu caro?



4. Re: Wi-Fi parou de funcionar (novamente) e agora o meu adaptador wireless não reconhece nenhuma rede

leandro peçanha scardua
leandropscardua

(usa Ubuntu)

Enviado em 07/07/2022 - 13:59h


Lukeleal escreveu:


leandropscardua escreveu:


Experimenta desabilitar o bluetooth


E como faço isso, meu caro?



Verifique se tem ess opção na bios. Se tiver é a melhor.


5. Usando o comando nmcli para habilitar uma rede

sergio dias
aja

(usa Outra)

Enviado em 09/07/2022 - 20:01h


Tente o seguinte comando no terminal:

"sudo nmcli radio wifi on"

Fonte: https://www.makeuseof.com/connect-to-wifi-with-nmcli/






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts