Toda vez que reinicio o PC tenho que retirar e colocar o adaptador Wi-Fi novamente!

1. Toda vez que reinicio o PC tenho que retirar e colocar o adaptador Wi-Fi novamente!

Kaíque Ferreira
Goblinslayer

(usa XUbuntu)

Enviado em 28/01/2019 - 01:51h

boa noite pessoal, bom eu instalei o linux recentemente e estou amando esse sistema, deu um gás na minha antiga máquina, a questão é o seguinte eu tenho um adaptador (TL-WN823N V3)
https://www.tp-link.com/br/download/TL-WN823N.html#Driver (Página Oficial para baixar o Driver)

Assim que instaleio linux ele reconheceu normalmente o adaptador o que foi pra mim um alívio, porém com o passar do tempo eu percebi que assim que a conexão cai ela não volta sozinha, ela tenta.. tenta e tenta e nunca volta, então eu retiro e encaixo novamente o adaptador e tudo volta ao normal, minha questões são :

1 : Isso é normal?
2 : Mesmo que o linux tenha reconhecido o Adaptador não seria melhor instalar o driver da prória TP Link?
3 : Poderiam me ajudar detalhadamente a instalar esse driver? apesar de estar amando o linux ele é muito desconhecido pra mim, achei vários e vários guias na internet, porém todos em inglês, (Não me viro nem em português) então tenho medo de fazer algo errado.. no prório site da TP LINK existe um guia de instalação, porém é inglês.

Eu agradeço a todos que verem esse tópico e cada comentário aqui será valioso, então meu muito obrigado e viva ao linux xD


PS : Uso Xubuntu - XFCE!


  






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts