Zimbra envia mais não recebe e-mail

1. Zimbra envia mais não recebe e-mail

Richard Capitanio
richard_to

(usa Debian)

Enviado em 04/03/2012 - 17:16h

Fala galera VOL blz ?

To enfrentando um problema com o ZIMBRA os email chegam no MTA mais não chegam na caixa de email.

Conferindo o log em: "/ var / log / zimbra.log" ele exibe a seguinte saida:

"
Mar 4 17:03:51 srv-zimbra postfix/lmtp[14551]: connect to srv-zimbra.meudominio.com.br[xxx.xx.xx.xxx]:7025: Connection timed out
Mar 4 17:03:51 srv-zimbra postfix/lmtp[14551]: 61C085E8058: to=<[email protected]>, relay=none, delay=189, delays=0.01/0.02/189/0, dsn=4.4.1, status=deferred (connect to srv-zimbra.meudominio.com.br[xxx.xx.xx.xxx]:7025: Connection timed out)
Mar 4 17:04:06 srv-zimbra zmmailboxdmgr[15979]: status requested
Mar 4 17:04:06 srv-zimbra zmmailboxdmgr[15979]: status OK
Mar 4 17:04:31 srv-zimbra postfix/anvil[14544]: statistics: max connection rate 1/60s for (smtp:209.85.214.175) at Mar 4 17:00:38
Mar 4 17:04:31 srv-zimbra postfix/anvil[14544]: statistics: max connection count 1 for (smtp:209.85.214.175) at Mar 4 17:00:38
Mar 4 17:04:31 srv-zimbra postfix/anvil[14544]: statistics: max cache size 1 at Mar 4 17:00:38
Mar 4 17:03:51 srv-zimbra postfix/lmtp[14551]: connect to srv-zimbra.meudominio.com.br[xxx.xx.xx.xxx]:7025: Connection timed out
Mar 4 17:03:51 srv-zimbra postfix/lmtp[14551]: 61C085E8058: to=<[email protected]>, relay=none, delay=189, delays=0.01/0.02/189/0, dsn=4.4.1, status=deferred (connect to srv-zimbra.meudominio.com.br[xxx.xx.xx.xxx]:7025: Connection timed out)
"

Quando eu desabilito a opção "configuração de servidores - MTA - Ativar consulta ao DNS" na console adminitrativa o problema se inverte ou seja eu consigo receber email mais não consigo enviar.

Pesquisando na net encontrei algumas soluções mais sem sucesso.

No meu ambiente estou com Debian5 e Zimbra7, to atras de um firewall Pfsense que eu não manjo nada de como configura-lo preciso da ajuda de vocês alguem tem uma ideia ?


  


2. Re: Zimbra envia mais não recebe e-mail

Eriton Almeida
eritonalmeida

(usa Debian)

Enviado em 04/03/2012 - 18:32h

Só analisando a configuração do seu Zimbra e os registro DNS do dominio para achar o problema.

Skype: eriton.almeida


3. Email voltando

Adriano Didi
adrianoti10

(usa Ubuntu)

Enviado em 13/03/2012 - 16:27h

Boa tarde gostaria de uma ajuda se possivel, colocamos o zimbra aqui na empresa esta funcionando perfeitamente, so que o zimbra nao esta recebendo email de alguma dominios como: terra,bol e mais alguns.alguem tem a solucao ? instalamos aqui na empresa mais ninguem domina bem o zimbra! obrogado


4. bind

André Canhadas
andrecanhadas

(usa Debian)

Enviado em 13/03/2012 - 17:36h

Vc tem o bind instalado e configurado para os dominios que estão no zimbra?


Se o DNS ja estiver configurado respondendo para seus dominios.

Adicione no arquivo /etc/hosts:
127.0.0.1 srv.meudominio.com.br

se estiver por traz de um firewall usando um IP privado ex:192.168.0.xx

192.168.0.xx srv.meudominio.com.br

Liberar as portas 25,110,7071,143 se for usar ssl + 995,993 e direcionar para o IP de seu server Zimbra.

Um servidor de email para evitar ser considerado Spam de ter um IP fixo e o DNS reverso configurado pelo seu proverdor


5. Teste

André Canhadas
andrecanhadas

(usa Debian)

Enviado em 13/03/2012 - 17:44h

Para testar se esta tudo Ok com seu servidor:
http://mxtoolbox.com/diagnostic.aspx


6. Re: Zimbra envia mais não recebe e-mail

Amilton Goncalves de jesus
amiltonbh

(usa Debian)

Enviado em 01/10/2012 - 12:12h

O problema pode ser no pacote exim4* instalado na maquina, verifique utilizando o comando

#dpkg -l exim4*

caso apareça algum dele instalado é só remover:

#apt-get remove --purge exmi4*

depois é só restartar o zimbra que vai funcionar.



7. Re: Zimbra envia mais não recebe e-mail

Eduardo Moreira
eduardomoreira

(usa Outra)

Enviado em 06/03/2013 - 16:47h

Estou com o mesmo problema.
Exatamente os mesmos sintomas.

Alguém poderia ajudar?

obrigado.


8. Zimbra envia mais não recebe e-mail

Pedro Henrique de Oliveira Silveira
pedrohosilveira

(usa Red Hat)

Enviado em 09/09/2016 - 23:29h

Senhores, estou com esse problema do tópico, alguma dica que solucione o problema?


9. Re: Zimbra envia mais não recebe e-mail

jorge
jorgetrc

(usa Debian)

Enviado em 23/09/2016 - 10:47h

Também estou com o mesmo problema pessoal, o meu começou depois que habilitei o SPAM do zimbra criando blacklist e Writelist, na minha lista de blacklist não tem nenhum domínio dos que nãos estamos recebendo e-mail.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts