E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados. (APACHE2)

1. E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados. (APACHE2)

Luiz Filipe de Araujo Gago Souza
luizfilipesouz0

(usa Ubuntu)

Enviado em 18/12/2017 - 15:38h

[email protected]:~# sudo apt-get install apache2 php7.0 libapache2-mod-php7.0 mysql-server php7.0-mcrypt
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Alguns pacotes não puderam ser instalados. Isto pode significar que
você solicitou uma situação impossível ou, se você está usando a
distribuição instável, que alguns pacotes requeridos não foram
criados ainda ou foram retirados da "Incoming".
A informação a seguir pode ajudar a resolver a situação:

Os pacotes a seguir têm dependências desencontradas:
apache2 : Depende: apache2-bin (= 2.4.25-3ubuntu2) mas 2.4.25-3ubuntu2.3 está para ser instalado
E: Impossível corrigir problemas, você manteve (hold) pacotes quebrados.
[email protected]:~#
alguém pode me ajudar?


  






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts