vmware workstation 11 nao conclui instalacao [RESOLVIDO]

1. vmware workstation 11 nao conclui instalacao [RESOLVIDO]

Lucas Sampaio
lucasampaio94

(usa Slackware)

Enviado em 06/12/2014 - 19:34h

Fui instalar o vmware workstation 11 no slackware 14 e na metade da instalacao ele desinstala sozinho.


Rolling back VMware USB Arbitrator 14.1.3
Deconfiguring...
[######################################### ] 59%
All configuration information is about to be removed. Do you wish to
keep your configuration files? [yes]:


  


2. Re: vmware workstation 11 nao conclui instalacao [RESOLVIDO]

Jose Mario
zezaocapoeira

(usa Slackware)

Enviado em 06/12/2014 - 21:07h

lucasampaio94 escreveu:

Fui instalar o vmware workstation 11 no slackware 14 e na metade da instalacao ele desinstala sozinho.


Rolling back VMware USB Arbitrator 14.1.3
Deconfiguring...
[######################################### ] 59%
All configuration information is about to be removed. Do you wish to
keep your configuration files? [yes]:



Salve mano . Tenta ai :

Primeiro remova o diretório vmware-installer :


# rm -r /etc/vmware-installer


Depois rode :

$ chmod +x VMware-Workstation-Full-11.0.0-2305329.x86_64.bundle

# sh VMware-Workstation-Full-11.0.0-2305329.x86_64.bundle --ignore-errors


Obrigado pela atenção ,salve !!!


3. Re: vmware workstation 11 nao conclui instalacao [RESOLVIDO]

Lucas Sampaio
lucasampaio94

(usa Slackware)

Enviado em 06/12/2014 - 22:53h

Funcionou.
Vlw.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts