VirtualBox precisa da lib [RESOLVIDO]

1. VirtualBox precisa da lib [RESOLVIDO]

Pedro De Oliveira
PedroExpedito

(usa Debian)

Enviado em 23/07/2019 - 12:14h

eu uso Netrunner core baseado em debian e usando aptitude para instalar o virtualbox pede a lib "libvpx4" eu tentei instalar com apt-get install libvpx4 e com o aptitude install libvpx4 e não consegui.
Instalando o virtual box com apt-get na hora de iniciar uma maquina virtual da erro e acho que é por causa da ausencia dessa lib


  


2. MELHOR RESPOSTA

Glaulher Ramalho Medeiros
GRM

(usa Debian)

Enviado em 24/07/2019 - 11:18h


Essa lib pelo que vi está no Debian stretch, no Buster a versão da lib é a 5, tenta instalar o virtualbox do site oficial, aqui no Buster só foi assim...
Segue como proceder:

https://linuxdicasesuporte.blogspot.com/2019/04/virtualbox-no-debian-10-buster.html?m=1

Disciplina é liberdade
Compaixão é fortaleza
Ter bondade é ter coragem

3. Re: VirtualBox precisa da lib [RESOLVIDO]

Vinicius Araujo Lopes
viniciusalopes

(usa Ubuntu)

Enviado em 24/07/2019 - 01:38h

Opa!
Belesma?
Qual erro dá?

 __________________________________
/ Apresente soluções!
| Opiniões não resolvem problemas. |
| |
--Viniciusalopes /
---------------------------------
^__^
(oo)\_______
(__) )/
||----w |
|| ||



4. Muito obrigado mesmo GRM, Gratidão

Pedro De Oliveira
PedroExpedito

(usa Debian)

Enviado em 25/07/2019 - 00:11h

funcionou.


5. Re: VirtualBox precisa da lib [RESOLVIDO]

Glaulher Ramalho Medeiros
GRM

(usa Debian)

Enviado em 25/07/2019 - 08:56h


Que bom, fecha o tópico como resolvido e se quiser marque a melhor resposta.

Disciplina é liberdade
Compaixão é fortaleza
Ter bondade é ter coragem






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts