KALI LINUX [RESOLVIDO]

1. KALI LINUX [RESOLVIDO]

Sergio Rodrigues Affonso Franco
serfran_2020

(usa Outra)

Enviado em 15/05/2020 - 20:12h

Olá!
Tenho um MacBook Pro com 16 GB de memória e HD SSD de 1 Tera, SO Catalina, um HD Externo onde guardo nele meus dados. Nele instalei o VirtualBox onde instalei o Kali Linux, Windows Server 2012 e Windows 7.
Uma coisa intrigante acontece: quando eu abro o VirtualBox e "subo" a maquina virtual do Kali, o meu HD Externo desconecta e desaparece da mesa do MacBook e não consigo usar ele. Só volta quando fecho a vm do kali!!
Isto só acontece com o Kali, pois com as outras máquinas Windows não.
O que pode ser, por favor?


  


2. Re: KALI LINUX [RESOLVIDO]

Marcos Fernandes
markirius

(usa Arch Linux)

Enviado em 15/05/2020 - 20:56h

serfran_2020 escreveu:

Olá!
Tenho um MacBook Pro com 16 GB de memória e HD SSD de 1 Tera, SO Catalina, um HD Externo onde guardo nele meus dados. Nele instalei o VirtualBox onde instalei o Kali Linux, Windows Server 2012 e Windows 7.
Uma coisa intrigante acontece: quando eu abro o VirtualBox e "subo" a maquina virtual do Kali, o meu HD Externo desconecta e desaparece da mesa do MacBook e não consigo usar ele. Só volta quando fecho a vm do kali!!
Isto só acontece com o Kali, pois com as outras máquinas Windows não.
O que pode ser, por favor?


Vá na configurações da VM Kali... vá em USB e lá remova os "filtros de dispositivos", deve tá configurado para carregar os dispositivos conectador (sim, apenas uma vm pode ser configurada para fazer isso e outras não)


3. Re: KALI LINUX [RESOLVIDO]

Sergio Rodrigues Affonso Franco
serfran_2020

(usa Outra)

Enviado em 16/05/2020 - 09:12h

markirius escreveu:

serfran_2020 escreveu:

Olá!
Tenho um MacBook Pro com 16 GB de memória e HD SSD de 1 Tera, SO Catalina, um HD Externo onde guardo nele meus dados. Nele instalei o VirtualBox onde instalei o Kali Linux, Windows Server 2012 e Windows 7.
Uma coisa intrigante acontece: quando eu abro o VirtualBox e "subo" a maquina virtual do Kali, o meu HD Externo desconecta e desaparece da mesa do MacBook e não consigo usar ele. Só volta quando fecho a vm do kali!!
Isto só acontece com o Kali, pois com as outras máquinas Windows não.
O que pode ser, por favor?


Vá na configurações da VM Kali... vá em USB e lá remova os "filtros de dispositivos", deve tá configurado para carregar os dispositivos conectador (sim, apenas uma vm pode ser configurada para fazer isso e outras não)


OBRIGADO!!! RESOLVEU MESMO.