[Dúvida] VMWare

1. [Dúvida] VMWare

Júnior
kholyphoenix1

(usa openSUSE)

Enviado em 05/04/2015 - 15:29h

Boa tarde,

Gente eu instalei o VMWare-Player 7.1.bundle baixei do próprio site.
Instalei até ai tudo ok. Mais na hora de executar mostra o seguinte:

Before you can run VMWare, several modules must be compiled and loaded into the running kernel.

Já pesquisei bastante mais até agora não resolvir isso.

Alguém que já passou por isso poderia me ajuda?
Obrigado!



  


2. Re: [Dúvida] VMWare

Marco Antonio Hubert
marcoahubert

(usa Debian)

Enviado em 07/04/2015 - 22:08h


Boa noite,

Tente o seguinte:

Instale os pacotes = install kernel-headers kernel-devel gcc

Depois faça o comando abaixo:


vmware-modconfig --console --install-all


Atenciosamente,
Marco A. Hubert


3. Re: [Dúvida] VMWare

André Canhadas
andrecanhadas

(usa Debian)

Enviado em 07/04/2015 - 22:36h

marcoahubert escreveu:


Boa noite,

Tente o seguinte:

Instale os pacotes = install kernel-headers kernel-devel gcc

Depois faça o comando abaixo:


vmware-modconfig --console --install-all


Atenciosamente,
Marco A. Hubert




Pelo erro parece ser mesmo o kernel-header que esta faltando, instalei sem problemas a um tempo atras:
http://blog.butecopensource.org/2015/02/20/instalando-o-vmware-player-no-linux/






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts