emmet-vim [RESOLVIDO]

1. emmet-vim [RESOLVIDO]

Izaias
izaias

(usa LMDE)

Enviado em 11/04/2021 - 21:04h

Alguém usa o plugin emmet-vim? Instalei o plugin no Vim/Gvim via comando PlugInstall e retornou como instalado normalmente, como mostra na figura abaixo. Mas o plugin não está funcionando. Em tutoriais indica teclar <C+y+,> que aparece o esboço do HTML5, mas aqui não está funcionando.


Esperava que fosse mais intuitivo usar HTML5 no Vim, ou mesmo no GVim, se não for produtivo fico no VScode mesmo.


  


2. Re: emmet-vim [RESOLVIDO]

Izaias
izaias

(usa LMDE)

Enviado em 11/04/2021 - 21:21h





3. Re: emmet-vim

Izaias
izaias

(usa LMDE)

Enviado em 11/04/2021 - 21:27h

Matei a charada! Digitar, por exemplo, html:5 e teclar <C+y+,> (tem que ter os 2 pontos em html 5). :)


4. Re: emmet-vim [RESOLVIDO]

Mauriciodez
Mauriciodez

(usa Debian)

Enviado em 12/04/2021 - 00:28h


aí tiozão ... não sei como está vc usando o vim não, mas da uma olhada nesse video ...



------------------------------------------------------| Linux User #621728 |------------------------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

------------------------------------------------------| Linux User #621728 |------------------------------------------------------




5. Re: emmet-vim [RESOLVIDO]

Izaias
izaias

(usa LMDE)

Enviado em 12/04/2021 - 01:05h


Mauriciodez escreveu:


aí tiozão ... não sei como está vc usando o vim não, mas da uma olhada nesse video ...



------------------------------------------------------| Linux User #621728 |------------------------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

------------------------------------------------------| Linux User #621728 |------------------------------------------------------



Sublime? Que eu saiba a versão com todas as funções é paga não é? Não sei se a versão free pode me atender plenamente.

Já o Vim e o VScode, ambos são free, posso usar no Linux e com todas as funções disponíveis sem pagar nada! :)

Valeu pela dica. Parece que já tem Sublime para Linux, não sei...



6. Re: emmet-vim [RESOLVIDO]

Mauriciodez
Mauriciodez

(usa Debian)

Enviado em 12/04/2021 - 03:11h


izaias escreveu:

Sublime? Que eu saiba a versão com todas as funções é paga não é? Não sei se a versão free pode me atender plenamente.

Já o Vim e o VScode, ambos são free, posso usar no Linux e com todas as funções disponíveis sem pagar nada! :)

Valeu pela dica. Parece que já tem Sublime para Linux, não sei...


a diferença da versão paga para a versão free é só uma mensagem pedindo para registrar/comprar . da uma testada, vc vai se surpreender com o programa, tem até um comments meu lá.

------------------------------------------------------| Linux User #621728 |------------------------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

------------------------------------------------------| Linux User #621728 |------------------------------------------------------




7. Re: emmet-vim [RESOLVIDO]

Izaias
izaias

(usa LMDE)

Enviado em 12/04/2021 - 09:41h

Mauriciodez escreveu:

a diferença da versão paga para a versão free é só uma mensagem pedindo para registrar/comprar . da uma testada, vc vai se surpreender com o programa, tem até um comments meu lá.


Sim, já ouvi muito sobre o Sublime, mas como já domino o Vim e VScode, vou deixar pra depois a experimentação.
Ainda tenho um longo caminho a percorrer com o HTML e CSS3.

Obrigado Mauricio!






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts