ERRO AO EXECUTAR WOEUSB

1. ERRO AO EXECUTAR WOEUSB

Bruno Henrique da Silva Magalhães
kiritoklr

(usa Debian)

Enviado em 03/03/2021 - 02:45h

Olá, sou iniciante em linux e uso a distro Debian, estou encontrando problemas para instalar o WoeUsb na minha máquina, ao efetuar o procedimento por meio do comando, sudo apt install woeusb, é apresentado a seguinte mensagem no terminal:

woeusb:i386 : Depende: dosfstools:i386 mas não será instalado
Depende: ntfsprogs:i386 mas não é instalável ou
ntfs-3g:i386 mas não será instalado
Depende: p7zip-full:i386 mas não será instalado
Depende: libwxbase3.0-0v5:i386 (>= 3.0.2+dfsg) mas não será instalado
Depende: libwxgtk3.0-0v5:i386 (>= 3.0.2+dfsg) mas não será instalado
E: Dependências desencontradas. Tente 'apt --fix-broken install' sem nenhum pacote (ou especifique uma solução).

Gostaria de saber como proceder, grato a todos que me ajudarem!



  


2. Re: ERRO AO EXECUTAR WOEUSB

João Cláudio de Alcântara
aguamole

(usa Lubuntu)

Enviado em 03/03/2021 - 14:54h

Você é o mesmo cara do tópico Wine la atrás?
Então o que acontece que que o APT não esta conseguindo resolver as dependência do WoeUSB.
Desinstala ele e usa o Snappy para instalar o WoeUSB.
https://snapcraft.io/woe-usb
O bom do Snappy é que ele instala os programas em qualquer distro que tenha o Snap instalado.
https://pt.wikipedia.org/wiki/Snappy
$ man snap 
Para o manual de uso.

CPU i5-8400 GTX 750 SofRaid 4xSSD 16GB DDR4 mesmo assim uso Lubuntu.


3. Re: ERRO AO EXECUTAR WOEUSB

Ricardo Groetaers
ricardogroetaers

(usa Linux Mint)

Enviado em 04/03/2021 - 00:45h

Tem certeza que o pacote woeusb está nos repositórios oficiais do Debian?
Eu acho que não.
O Apt não pode instalar aquilo que ele não sabe onde buscar.
Algum repositório adicional deve ser adicionado ao apt (qual?).
Tem certeza que seu sistema Debian é de 32 bits?


4. Re: ERRO AO EXECUTAR WOEUSB

leandro peçanha scardua
leandropscardua

(usa Ubuntu)

Enviado em 04/03/2021 - 09:44h


Vc adicionou um repositório do ubuntu no debian? O nome do pacote ali diz 3.3.1-1-webupd8-xenial


5. Re: ERRO AO EXECUTAR WOEUSB

João Cláudio de Alcântara
aguamole

(usa Lubuntu)

Enviado em 04/03/2021 - 10:59h

leandropscardua escreveu:


Vc adicionou um repositório do Ubuntu no Debian? O nome do pacote ali diz 3.3.1-1-webupd8-xenial

O que ele deve ter feito é baixado o pacote xenial e instalado com o DPKG, isso quebro o sistema porque as dependência não pode ser encontrada.
O pacote xenial tem as dependência do xenial e podem se diferentes dos pacotes que tem no Debian.
O que ele tem que fazer agora é rodar o DPKG para desinstalar o WoeUSB e usar o do Snap.

Essas coisas acontecem porque os meninos vem do Windows e tem a mentalidade de que no Linux é entrar no google e baixar qualquer instalador e executar igual eles faz no Windows.
Eu era assim quando estava começando no Linux.
Fui pegar a manha da coisa depois de alguns meses.
Por isso eu passei o Snappy este vai funcionar mesmo que o APT esteja quebrado.

CPU i5-8400 GTX 750 SofRaid 4xSSD 16GB DDR4 mesmo assim uso Lubuntu.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts