Bug de lag no Ubuntu 16.04.4. Como resolver? [RESOLVIDO]

1. Bug de lag no Ubuntu 16.04.4. Como resolver? [RESOLVIDO]

Ryu O Dragão
RyuUnix

(usa Ubuntu)

Enviado em 25/06/2018 - 17:28h

Estou usando Ubuntu com a interface Unity e a um bug chato que aparece com frenquência causando lag/lentidão na interface. Não aguento mais isso! Alguém sabe como corrigi-lo?


  


2. MELHOR RESPOSTA

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 26/06/2018 - 15:56h

-menos 500 mb assim como xfce

3. Re: Bug de lag no Ubuntu 16.04.4. Como resolver? [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 25/06/2018 - 18:48h

Resolver com L não com U
Bug e não bung
Bug é inseto em inglês

Mas para tentar te ajudar responda::
Qual a configuração do PC?

Unity é pesado e exige bom hardware.


4. Re: Bung de lag no Ubuntu 16.04.4. Como resouver?

Ryu O Dragão
RyuUnix

(usa Ubuntu)

Enviado em 25/06/2018 - 19:26h

clodoaldops escreveu:

Resolver com L não com U
Bug e não bung
Bug é inseto em inglês

Mas para tentar te ajudar responda::
Qual a configuração do PC?

Unity é pesado e exige bom hardware.


Sobre os erros de digitação o meu Firefox sublinhou "resolver" com L como sendo errado e "bung" com n como sendo certo. Não sei o que está acontecendo, mas vou deixar para ver esse assunto do Firefox depois. Primeiro quero resolver essa questão do Unity. Eu já instalei o XFCE no meu sistema e tentei usa-lo como interfacer alternativa, mas o bug de lag que causa à lentidão no sistema continua a persistir! E olhe que o XFCE está consumindo 900 MBs de ram. Você já viu isso antes?




5. Re: Bug de lag no Ubuntu 16.04.4. Como resolver? [RESOLVIDO]

Mauriciodez
Mauriciodez

(usa Debian)

Enviado em 25/06/2018 - 19:41h


Velho ... se vc está com consumo excessivo em duas DE diferentes e opostas quanto ao consumo, melhor dar uma verificada na saúde do teu hardware !!

Por falar em Hardware e consumo de ram ... poste pra gente a configuração de hardware da sua máquina e o consumo de RAM dos aplicativos.


------------------------------------------| Linux User #621728 |-----------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

------------------------------------------| Linux User #621728 |-----------------------------------------



6. Re: Bug de lag no Ubuntu 16.04.4. Como resolver? [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 25/06/2018 - 20:19h

Qual configuração do PC? Processador memória placa de vídeo?



7. Re: Bug de lag no Ubuntu 16.04.4. Como resolver? [RESOLVIDO]

Ryu O Dragão
RyuUnix

(usa Ubuntu)

Enviado em 25/06/2018 - 20:55h

Mauriciodez escreveu:


Velho ... se vc está com consumo excessivo em duas DE diferentes e opostas quanto ao consumo, melhor dar uma verificada na saúde do teu hardware !!

Por falar em Hardware e consumo de ram ... poste pra gente a configuração de hardware da sua máquina e o consumo de RAM dos aplicativos.


------------------------------------------| Linux User #621728 |-----------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

------------------------------------------| Linux User #621728 |-----------------------------------------


Não é PC de mesa, é notebook da marca emachines da série D525. Essa empresa não existe mais.

Bem o processador é: Intel Celeron 900 (1) @ 2.194GH de 64bits
A Placa-Mãe é: Intel Mobile 4 Series Chipset
A memória ram é: 2GBs
O HD é: 160GBs





8. Re: Bug de lag no Ubuntu 16.04.4. Como resolver? [RESOLVIDO]

Ryu O Dragão
RyuUnix

(usa Ubuntu)

Enviado em 25/06/2018 - 20:56h

clodoaldops escreveu:

Qual configuração do PC? Processador memória placa de vídeo?


Não é PC de mesa, é notebook da marca emachines da série D525. Essa empresa não existe mais.

Bem o processador é: Intel Celeron 900 (1) @ 2.194GH de 64bits
A Placa-Mãe é: Intel Mobile 4 Series Chipset
A memória ram é: 2GBs
O HD é: 160GBs




9. Re: Bug de lag no Ubuntu 16.04.4. Como resolver? [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 25/06/2018 - 20:57h

Eu faria instalação limpa do Xubuntu ou Lubuntu 64 bits



10. Re: Bug de lag no Ubuntu 16.04.4. Como resolver? [RESOLVIDO]

Ryu O Dragão
RyuUnix

(usa Ubuntu)

Enviado em 25/06/2018 - 21:32h

clodoaldops escreveu:

Eu faria instalação limpa do Xubuntu ou Lubuntu 64 bits


Entendo nesse caso terei baixar uma nova ISO, ao vez de usar Ubuntu o que você acha do LinuxMint com a versão XFCE?



11. Re: Bug de lag no Ubuntu 16.04.4. Como resolver? [RESOLVIDO]

Mauriciodez
Mauriciodez

(usa Debian)

Enviado em 25/06/2018 - 21:40h

RyuUnix escreveu:
Entendo nesse caso terei baixar uma nova ISO, ao vez de usar Ubuntu o que você acha do LinuxMint com a versão XFCE?


já emendo outra pergunta pro Clodoaldo ... Mint mate e XFCE em consumo de recursos, são iguais ???

------------------------------------------| Linux User #621728 |-----------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

------------------------------------------| Linux User #621728 |-----------------------------------------



12. Re: Bug de lag no Ubuntu 16.04.4. Como resolver? [RESOLVIDO]

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 25/06/2018 - 23:06h

Não notei grandes diferenças entre LinuxMint MATE e XFCE.
Eu prefiro MATE por gosto pessoal.



01 02



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts