nao consigo instalr plugin e alguns pacotes!

1. nao consigo instalr plugin e alguns pacotes!

João Paulo Prado Almeida
shiryu456

(usa Ubuntu)

Enviado em 15/04/2009 - 08:41h

Bem pessoal, consegui fazer varias atualizações para o meu ubuntu, os videos do youtube estao rodando mas tem uns sites q os videos nao radam ele pede pra instalar um plugin ele informa Plugin Desconhecido (video/x-ms-asf) e tbm qd fui instalar uns pacotes para multimidia deu esse erro E: Impossível achar pacote libswfdec0.3, qd digitei no terminha sudo apt-get install libswfdec0.3, obs já teste colocando -y tbm!!
o q eu devo fazer?



  


2. Re: nao consigo instalr plugin e alguns pacotes!

Guilherme Couto
guilhermeapc

(usa Slackware)

Enviado em 15/04/2009 - 19:19h

Você instalou o "mplayer" e o "mplayerplug-in"?
Provavelmente são esses pacotes que faltam para ver esses vídeos, que devem ser wmv.


3. Re: nao consigo instalr plugin e alguns pacotes!

Jansen de Oliveira
jansen.kurumin

(usa Kurumin)

Enviado em 15/04/2009 - 20:04h

pow se for o firefox usa o comando q atualiza sozinho
su
#apt-get install firefox

vai instalar o mais atual vem completo


4. Re: nao consigo instalr plugin e alguns pacotes!

João Paulo Prado Almeida
shiryu456

(usa Ubuntu)

Enviado em 15/04/2009 - 20:22h

sudo apt-get install mplayerplug-in
Lendo lista de pacotes... Pronto
Construindo árvore de dependências
Lendo estado da informação... Pronto
O pacote mplayerplug-in é um pacote virtual provido por:
mozilla-mplayer 3.50-1ubuntu2.1
Você deve selecionar um explicitamente para instalar.
E: O pacote mplayerplug-in não tem candidato para instalação

e tbm o som nao tá saindo, os videos e as musicas rodam mas nao sai o som!


5. Re: nao consigo instalr plugin e alguns pacotes!

Andre (pinduvoz)
pinduvoz

(usa Debian)

Enviado em 15/04/2009 - 20:55h

Instale este pacote:

ubuntu-restricted-extras

Depois habilite o repositório Medibuntu (pesquise no Google, pois há inúmeros tutoriais) e instale este pacote:

w32codecs

Finalmente, instale o mplayer-plugin com este pacote:

mozilla-mplayer

Após os passos acima vc não terá mais problemas com o Firefox e os vídeos da internet.


6. Re: nao consigo instalr plugin e alguns pacotes!

Andre (pinduvoz)
pinduvoz

(usa Debian)

Enviado em 15/04/2009 - 21:19h

Se vc usa Ubuntu de 64 bits (esqueci dele), o pacote

w32codecs

é substituído pelo pacote

w64codecs

que é o que vc deverá instalar.


7. Re: nao consigo instalr plugin e alguns pacotes!

João Paulo Prado Almeida
shiryu456

(usa Ubuntu)

Enviado em 16/04/2009 - 08:12h

vou tentar com o w32codecs, pois o meu é 32bits






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts