instalação php-mbstring

1. instalação php-mbstring

FRANCISCO SALES
netocazuza

(usa Ubuntu)

Enviado em 11/03/2018 - 07:10h

Estou usando o linux ubuntu 14.04.5 LTS e estou tentando instalar uma aplicação que roda em php5 e apache 2 nele. Consegui instalar o php e o apache, porém na instalação, teria que ter também o php-mbstring, e quando tento instalar, apresenta o seguinte erro:
E: unable to locale package php-mbstring
Gostaria de saber como faço para contornar esse erro, pois aparentemente a aplicação necessita dessa instalação para funcionar.
A linha de comando para instalação é a seguinte:
sudo apt-get install curl php5-curl git-core apache2 libapache2-mod-php5 php5-pgsql php-pear php-mbstring rpl 

Como deu erro, extraí esse php-mbstring rpl do final, e instalou todo o resto, porém imagino que não irá funcionar sem essa dependência. Alguém já passou por isso?


  






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts