instalação

1. instalação

PEDRO LOBATO
obito4k

(usa Outra)

Enviado em 13/08/2018 - 17:34h

Ola estou com problema no meu terminal .. quando eu tento o código ele acaba não encontrando nada ( sudo apt-get install ppsspp )
((((sudo apt-get install ppsspp
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
E: Impossível encontrar o pacote ppsspp))))) pode me ajuda por favor !!


e quando eu atualizo pelo terminal aparece essa mensagen depos de atualizar

Lendo listas de pacotes... Pronto
E: The repository 'http://ppa.launchpad.net/gwibber-daily/ppa/ubuntu bionic Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: The repository 'http://ppa.launchpad.net/ppsspp/stable/ubuntu bionic Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.





  


2. Re: instalação

Perfil removido
removido

(usa Nenhuma)

Enviado em 13/08/2018 - 21:48h

instale o synaptic
remova o ppa


3. sudo apt-get install ppsspp

PEDRO LOBATO
obito4k

(usa Outra)

Enviado em 13/08/2018 - 22:34h

isso ira ajeitar os pacote? ... podendo instalar ppsspp ? porque acredito que os repositório devem ter dado erro! normal o comando sudo apt-get install ppsspp dar certo no Ubuntu mas nao esta e acredito que é algo que eu desconheço devido eu ser novo no linux


4. Re: instalação

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 13/08/2018 - 22:37h

PPA deve estar sem suporte para 1804
Remova e atualize seu Ubuntu


5. Re: instalação

PEDRO LOBATO
obito4k

(usa Outra)

Enviado em 13/08/2018 - 22:41h

clodoaldops escreveu:

PPA deve estar sem suporte para 1804
Remova e atualize seu Ubuntu




nao tem por linhas de comandos?

sou novo e queria sabe como ajeitar isso.... synaptic eu nunca usei esse programa

nao sei tbm .. seria bom ter um comando ou uma forma de restaurar esse erro pra corrir esse erro kkkkk devido eu ser novo no linux!



6. Re: instalação

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 13/08/2018 - 22:48h

Vá em programas e atualizações, outros programas, exclua PPA problemático e atualize novamente.



7. Re: instalação

PEDRO LOBATO
obito4k

(usa Outra)

Enviado em 13/08/2018 - 22:52h

clodoaldops escreveu:

Vá em programas e atualizações, outros programas, exclua PPA problemático e atualize novamente.


clodoaldops escreveu:

Vá em programas e atualizações, outros programas, exclua PPA problemático e atualize novamente.
file:///home/obito4k/Imagen


eu achei o ppa
''O repositório pode não estar mais disponível ou pode não ter sido possível entrar em contato com o mesmo devido a problemas de rede. Caso esteja disponível, uma versão mais antiga do índice que falhou será usada. Senão o repositório será ignorado. Verifique sua conexão de rede e certifique-se de que o endereço do repositório esteja correto nas preferências.''

agora só nao tem a opção de excluir ! :(







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts