WIFI de placas com RTL8188EE - Saiam do LINUX em qualquer versão

1. WIFI de placas com RTL8188EE - Saiam do LINUX em qualquer versão

carlos eduardo carvalho
carloscarru

(usa Outra)

Enviado em 25/11/2021 - 20:44h

Boa Noite!

Sempre quis aprender sobre LINUX, comprei um PC modesto com uma Placa H61 - Core I5 2° e 3° geração. Neste país de miseráveis foi o que meu modesto salário conseguiu comprar, bem, fui de cara instalar o MINT deste ano 2021. Comprei uma placa TP-LINK TL-WN781ND(EU) V3.0 e não funciona o WIFI pois o hardware de conexão de rede é o RTL8188EE.
Tentei diversos métodos até fiz um Token no Github e NADA.
Migrei para o UBUNTU 20.4 e ai que foi triste mesmo.
Bem amigos, sei que não tem jeito a não ser eu gastar mais uns 30m de cabo de rede nesse PC ou passar para o piratão Win10 frouxo e sem segurança nenhuma.
Se alguém ai conseguiu fazer essa MALDIÇÃO funcionar me avise agradeço.
Achei que tudo no LINUX tinha jeito, mas, aprendi que NÃO.

Obrigado, talvez um ex-usuário...


  


2. Re: WIFI de placas com RTL8188EE - Saiam do LINUX em qualquer versão

Mauriciodez
Mauriciodez

(usa Debian)

Enviado em 26/11/2021 - 14:15h


v se isso ajuda


------------------------------------------------------| Linux User #621728 |------------------------------------------------------

" Nem sempre é amigo aquele que te tira do buraco !!! ( Saddam Hussein )"

------------------------------------------------------| Linux User #621728 |------------------------------------------------------




3. Re: WIFI de placas com RTL8188EE - Saiam do LINUX em qualquer versão

Ricardo Groetaers
ricardogroetaers

(usa Linux Mint)

Enviado em 26/11/2021 - 22:04h

Tudo sobre sua placa no site do fabricante:
https://www.tp-link.com/br/home-networking/adapter/tl-wn781nd/#overview




4. Re: WIFI de placas com RTL8188EE - Saiam do LINUX em qualquer versão

Bruno Morato
illusioon

(usa FreeBSD)

Enviado em 27/11/2021 - 00:35h

Forneça os logs pois dizer não funciona não diz muita coisa. Tente instalar o firmware ath9k(normalmente é encontrado em todo repositório de qualquer distro), parece ser compatível com essa placa.

De uma olhada aqui: https://askubuntu.com/questions/592567/need-fix-for-tp-link-tl-wn781nd-150mbps-wireless-pci-express-...


5. Re: WIFI de placas com RTL8188EE - Saiam do LINUX em qualquer versão

Paulo Jr
Pebis

(usa Debian)

Enviado em 27/11/2021 - 11:02h

Debian suporta:

apt show firmware-realtek | grep RTL8188EE

* Realtek RTL8188EE firmware (rtlwifi/rtl8188efw.bin)




6. Re: WIFI de placas com RTL8188EE - Saiam do LINUX em qualquer versão

Clodoaldo Santos
clodoaldops

(usa Linux Mint)

Enviado em 27/11/2021 - 11:47h

Achei que tudo no LINUX tinha jeito, mas, aprendi que NÃO 


-corretíssimo, nem tudo tem solução com Linux
-por isso quem já usa Linux geralmente pesquisa sobre "hardware compatível" antes de comprar um adaptador-wifi, webcam, teclado-gamer, mouse-game, placas de video
-que são focados em sua compatibilidade com Windows
-afinal menos de 5% dos desktops/laptops usam Linux
-agora, se a pessoa já tinha o "hardware problemático" antes de inciar a usar Linux ela tem a opção de adquirir um "hardware compatível" ou continuar com Windows
-infelizmente esse driver RTL8188EE parece ser uma pedra no sapato




7. Re: WIFI de placas com RTL8188EE - Saiam do LINUX em qualquer versão

leandro peçanha scardua
leandropscardua

(usa Ubuntu)

Enviado em 28/11/2021 - 18:35h

No mint o pacote que contém esse driver é linux-modules-extra-"versao do kernel". Para instalar seria
apt install linux-modules-extra-$(uname -r)
Mas tem certeza de que sua placa é esta? Esse pacote vem instalado por padrão







Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts