Ubuntu suspende em cerca de 20-30 segundos

1. Ubuntu suspende em cerca de 20-30 segundos

Caio Machado
searover

(usa Ubuntu)

Enviado em 01/09/2015 - 15:52h

Olá, sou novo na Comunidade Linux. Acabo de migrar do Windwos 8.1 para o Ubuntu e tive um problema que persistiu durante toda a instalação. O Ubuntu está hibernando com cerca de 20-30 segundos de uso, se eu aperto o botão Power do notebook ele volta ao normal. Depois de 20-30 segundos a mesma coisa ocorre.
Procurei por alguns tópicos e não encontrei nada que pudesse me ajudar.
Alguém já passou por esse problema? Não quero voltar para o Windows, vocês podem me ajudar?!


  


2. Re: Ubuntu suspende em cerca de 20-30 segundos

Paulo Crow
PauloCrow

(usa Linux Mint)

Enviado em 01/09/2015 - 16:35h

Se ficar mexendo no mouse ele hiberna mesmo assim?

Se sim então o note pode estar esquentando muito e isso é na bios que esta configurada para desligar quando chegar a uma certa temperatura.

Ou algum conflito do linux com a bios, diga qual o seu note.

Tem comandos para usar junto com o boot do linux assim evitando alguns problemas, diga o modelo do note e qual versão linux esta instalando.

-


3. Re: Ubuntu suspende em cerca de 20-30 segundos

Rosivalda Barreto
Rosivalda

(usa KUbuntu)

Enviado em 03/09/2015 - 22:01h

searover escreveu:

Olá, sou novo na Comunidade Linux. Acabo de migrar do Windwos 8.1 para o Ubuntu e tive um problema que persistiu durante toda a instalação. O Ubuntu está hibernando com cerca de 20-30 segundos de uso, se eu aperto o botão Power do notebook ele volta ao normal. Depois de 20-30 segundos a mesma coisa ocorre.
Procurei por alguns tópicos e não encontrei nada que pudesse me ajudar.
Alguém já passou por esse problema? Não quero voltar para o Windows, vocês podem me ajudar?!



Estou com problema semelhante, uso o Dell Inspiron 14 3442 e ele está apresentando o seguinte problema, se ficar por mais de 10 minutos inativo ele desliga, Nas configurações de energia está: Desligar a tela depois de 10 minutos inativo e não bloquear o sistema mesmo se a tela desligar. Uso o 14.04.3 e nunca tive problemas. Detalhe quando eu ligo o computador ele vem com uma mensagem de erro e eu tenho de relatar mais de 10 vezes o problema e restaurar todos os trabalhos que estou fazendo!.
Já fiz a revisão de hardware e o notebook não tem nada!
Rosivalda



4. Re: Ubuntu suspende em cerca de 20-30 segundos

Rosivalda Barreto
Rosivalda

(usa KUbuntu)

Enviado em 03/09/2015 - 22:06h

Rosivalda escreveu:

searover escreveu:

Olá, sou novo na Comunidade Linux. Acabo de migrar do Windwos 8.1 para o Ubuntu e tive um problema que persistiu durante toda a instalação. O Ubuntu está hibernando com cerca de 20-30 segundos de uso, se eu aperto o botão Power do notebook ele volta ao normal. Depois de 20-30 segundos a mesma coisa ocorre.
Procurei por alguns tópicos e não encontrei nada que pudesse me ajudar.
Alguém já passou por esse problema? Não quero voltar para o Windows, vocês podem me ajudar?!



Estou com problema semelhante, uso o Dell Inspiron 14 3442 e ele está apresentando o seguinte problema, se ficar por mais de 10 minutos inativo ele desliga, Nas configurações de energia está: Desligar a tela depois de 10 minutos inativo e não bloquear o sistema mesmo se a tela desligar. Uso o 14.04.3 e nunca tive problemas. Detalhe quando eu ligo o computador ele vem com uma mensagem de erro e eu tenho de relatar mais de 10 vezes o problema e restaurartodos os trablahos que estou fazendo!.
Já fiz a revisão de hardware e o notebook não tem nada!







5. Re: Ubuntu suspende em cerca de 20-30 segundos

Caio Machado
searover

(usa Ubuntu)

Enviado em 10/09/2015 - 02:22h


Olá PauloCrow, primeiramente desculpe pela demora ao responder. Em segundo lugar quero dizer que resolvi o problema parcialmente. Após a instalação descobri que se eu acessar as Configurações de Energia e mudar a opção "Quando a tampa estiver fechada" para "Não fazer nada" o problema acaba. Mas ele ocorre novamente toda vez que ligo o notebook.
Sempre que inicio o sistema ele suspende a imagem antes da tela de login. Se eu apertar o power ele volta...
Nesse meio tempo eu instalei o Lubuntu, Xubuntu e depois voltei para o Lubuntu. Nas três distros o problema continuava. Percorri vários sites na internet e não achei ninguém com um problema parecido. De toda forma, não custa nada apertar o power no começo né? Se alguém souber de algo, aguardo contato.

Resposta para Rosivalda:
Na minha busca pela solução do meu problema, encontrei algo que provavelmente solucionará o seu.
O site com a possível solução é esse:
http://tipsonubuntu.com/2015/04/30/ubuntu-15-04-auto-shutdown-lid-closed/

Caso não funcione, experimente atualizar seu sistema para o 15.04. Acho que já está num bom momento para atualizar, visto que o 15.10 se aproxima.

Abraço a todos, espero ajudar e ser ajudado.


6. Re: Ubuntu suspende em cerca de 20-30 segundos

Perfil removido
removido

(usa Nenhuma)

Enviado em 10/09/2015 - 02:36h

Eu ia pedir uma confirmação se a máquina hiberna ou fica suspensa ou fica bloqueada com proteção de tela.
Inclusive sobre configuração de energia.
Quanto ao mousepad da Dell, costumam esquentar mesmo. De máquinas antigas esquentavam há mais de cinco anos atrás.
É o famoso 'mousepad fritador de dedo'.

--
http://s.glbimg.com/po/tt/f/original/2011/10/20/a97264_w8.jpg

Encryption works. Properly implemented strong crypto systems are one of the few things that you can rely on. Unfortunately, endpoint security is so terrifically weak that NSA can frequently find ways around it. — Edward Snowden


7. Re: Ubuntu suspende em cerca de 20-30 segundos

Caio Machado
searover

(usa Ubuntu)

Enviado em 10/09/2015 - 12:38h

A maquina fica suspensa com a tela preta. Se eu aperto power ela retorna de imediato. Não é devido a aquecimento, visto que isso ocorre assim que eu ligo o notebook. Quero baixar outra versão de Ubuntu para ver se não algum erro específico na 15.04. Visto que já tentei o Xubuntu, Lubuntu e Gnome e todos aconteceram isto, mesmo rodando do pendrive...


8. Re: Ubuntu suspende em cerca de 20-30 segundos

Luís Fernando C. Cavalheiro
lcavalheiro

(usa Slackware)

Enviado em 10/09/2015 - 14:42h

Então, os Dell são famosos por serem fritadores de usuário. Meu Inspiron N4050, de 2012, já quase queimou minhas coxas algumas vezes, e eu só uso calças mesmo em casa.

Seu problema não é iso corrompida, é má configuração do gerenciamento de energia associado a uma distro bugada que não permite o usuário realizar todas as personalizações desejadas. Infelizmente pra isso, só saindo do Ubuntu. Recomendação: experimente o openSUSE, é uma ótima distro.

--
Luís Fernando Carvalho Cavalheiro
Public GPG signature: 0x246A590B
Só Slackware é GNU/Linux e Patrick Volkerding é o seu Profeta


9. Re: Ubuntu suspende em cerca de 20-30 segundos

Paulo Crow
PauloCrow

(usa Linux Mint)

Enviado em 11/09/2015 - 20:04h

Searover me diga se quando você usa como live acontece o mesmo...

Usando o Debian:
Segunda feira deparei com um computador igual, mentira na verdade pior, ele hibernada ou suspendia não sei dizer, e não voltava mais, apertava o power ele parecia que ia voltar mas acabava suspendendo denovo, percebi usando o livecd, instalando pensei que iria resolver, instalei direto sem live e depois que entrei deu na mesma, só resolvi quando usei o Linux Mint.

Portanto, pela minha experiencia depende do micro x distro.

Por isso perguntei se entrando com livecd acontece, com isso seria fácil de testar se não é a distro, use por exemplo o Mint para testar, ai é mais uma experiencia que teremos sobre o assunto.

Suspeito de incompatibilidade com placa de video e gerenciamento de energia da distro, apesar que é a mesma base debian o ubuntu e mint, o mint tem alguma coisa a mais que resolveu o meu problema.

Veja se tem opção de mudar de driver em gerenciamento de driver, como no meu não tinha opção não tive o que fazer.

-





10. Re: Ubuntu suspende em cerca de 20-30 segundos

Caio Machado
searover

(usa Ubuntu)

Enviado em 11/09/2015 - 23:04h

Olá de novo Paulo. Isso ocorre no Live também. Tenho outro notebook aqui e ele está em dual boot com o Ubuntu Gnome e o Windows 10. Nada ocorre de errado. Testei todas as distros em Live nele e funcionaram certinho.
Por coincidência, baixei hoje o Linux Mint com LXDE. Vou mandar Live nele mais tarde. Se der certo até cogito instalar e testar.
Se não der certo, estou cogitando baixar o Ubuntu 14.04 LTS para ver se o problema não é específico no 15.04.
Abraço e obrigado, em breve dou mais feedback aqui no fórum.


11. Mesmo problema

Reinaldo
donalrei

(usa Debian)

Enviado em 31/10/2015 - 20:17h


Tenho uma máquina antiga com o mesmo problema.

O Ubuntu 14.04 rodava rendondo, bem como Debian Wheezy.

Depois do Ubuntu 15.04 e debian jessie, e versões posteriores, sempre o mesmo problema.

O computador, logo após inicializar, depois de alguns segundos, suspende. Acionando o botão power, volta.

O curioso é que o defeito não tem se repetido em outros ambientes gráficos, apenas unity e gnome3



12. o mesmo problema

Fernando Luiz
luiz021963

(usa Ubuntu)

Enviado em 03/01/2016 - 12:03h

Alguém conseguiu dar uma solução, pois estou tendo o mesmo problema, como se fosse um looping de liga/hibernação e depois tem apertar o botão de ligar do notebook. Uma coisa que consegui fazer é que ele pedia senha toda vez quanto retomava. Entrei em configurações e depois em hibernação e desmarquei a opção de pedir a senha. Mas o problema persiste.



01 02



Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts