Ubuntu 12.04 não se conecta na internet por wireless [RESOLVIDO]

1. Ubuntu 12.04 não se conecta na internet por wireless [RESOLVIDO]

Guilherme Ribeiro
mrfilosofo

(usa Ubuntu)

Enviado em 02/08/2013 - 23:19h

Boa noite a todos!

Recentemente comprei um outro computador e decidi instalar o ubuntu como s.o. De partida instalei a versão 13.04 do ubuntu, a principio todos os componentes do hardware funcionaram a mil maravilhas com esta versão, porem o sistema não me agradou pela sua instabilitade, sendo assim mudei para a versão lts a 12.04.2 atualmente, então lá vamos nós novamente com a instalação, e ai que começam os problemas, pois a versão lts não consegue reconhecer a minha rede wireless, eu a seleciono, informo a minha senha, e o mesmo menciona que estou conectado a uma rede, só que o instalador menciona que não há acesso a internet, então segui com a instalação (conectado a um cabo), e apos a instalação o problema persisti, estou questionando, se o ubuntu 12.04.2 não possui um driver para a minha placa.

Se for esse o problema, onde consigo um driver para o mesmo? E tambem se uma versão mais recente do kernel poderia resolver o problema, pois se não me engano o ubuntu 12.04 utiliza a versão 3.2, se sim como instalar um novo kernel, pos nunca execultei tal tarefa.

grato aos que me ajudarem!


  


2. Re: Ubuntu 12.04 não se conecta na internet por wireless [RESOLVIDO]

Nicolas
nicolasduff

(usa Ubuntu)

Enviado em 02/08/2013 - 23:23h

Tenta digitar como root
ifconfig wlan0 up


3. Re: Ubuntu 12.04 não se conecta na internet por wireless [RESOLVIDO]

Guilherme Ribeiro
mrfilosofo

(usa Ubuntu)

Enviado em 02/08/2013 - 23:30h

já tente realizar esta operação porem o mesmo não se conecta


4. Re: Ubuntu 12.04 não se conecta na internet por wireless [RESOLVIDO]

Bruno Morais Pinheiro
BrunoMorais

(usa Antergos)

Enviado em 03/08/2013 - 01:03h

Cola aqui o resultado do comando lspci.


5. Re: Ubuntu 12.04 não se conecta na internet por wireless [RESOLVIDO]

Guilherme Ribeiro
mrfilosofo

(usa Ubuntu)

Enviado em 03/08/2013 - 22:42h

Obrigado a atenção de todos, porem o problema foi resolvido, instalei uma versão mais recente do kernel e o mesmo se resolveu.






Patrocínio

Site hospedado pelo provedor RedeHost.
Linux banner
Linux banner
Linux banner

Destaques

Artigos

Dicas

Tópicos

Top 10 do mês

Scripts